android
Go Back   abi>>forums > MP3 Players By Brand > Sony Walkman > Walkman E Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-26-2009, 01:51 PM
Sarfa Sarfa is offline
Junior Member
 
Join Date: Mar 2009
Posts: 2
Angry ID3 tag info not showing & song title problem - NWZS738FBNC

Hi everyone,

I recently purchased a Sony video Walkman with noise cancellation (model NWZS738FBNC) and I'm having a problem getting the player to recognize my mp3 files' id3 tags. Some of my files are showing the tag data correctly, but many show "Unknown" even though tag data exists. Is this a problem with the id3 version? If so, is there an easy way to convert tags from the old version to the new version or vice versa?

Also, I've noticed that the player displays the mp3 FILE NAME as the song title, rather than the id3 Title tag. Is there any way to change this? My problem is that my mp3 files all have long names (usually ARTIST - ALBUM - SONG TITLE) and I don't want the whole thing to be displayed when I play a song and it makes scrolling through the library by song basically useless. I can't rename my files because I often have many versions of a single song (live versions, remixes, etc.), so just using the song title as a file name is not an option.

I've had my player for only a couple of days now and already I'm getting frustrated........

Thanks for the help!

S

Last edited by Sarfa; 03-26-2009 at 02:00 PM. Reason: Added model number to thread title
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-27-2009, 05:41 AM
blueroly blueroly is offline
Junior Member
 
Join Date: Mar 2009
Posts: 8
Default

I don't have this model but if it helps, I use foobar2000 (free) to add ID3v1 and ID3v2 tags (if they don't already exist) to all my mp3's. I use either Directory Opus (commercial) or DBPowerAmp (free 30 day trial) to add/edit tags and WMP11 to send them to my Walkman. My player performs perfectly now
Reply With Quote

  #3  
Old 03-27-2009, 01:38 PM
Sarfa Sarfa is offline
Junior Member
 
Join Date: Mar 2009
Posts: 2
Default

Thanks for the reply. Actually, I've discovered that the songs with tags that are not being recognized are all tagged with ID3v1. Those that are tagged with ID3v2 show up correctly. I guess this model does not recognize the older v1 tags... I used mp3Tag to retag all of my v1 files into v2 and now they show up correctly.

The file name problem is still a pain, though. I think I'm going to have to reorganize my music on my computer just to fit in with Sony's crazy system.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:10 PM.