android
Prev Previous Post   Next Post Next
  #5  
Old 04-30-2009, 05:07 PM
sansaguy's Avatar
sansaguy sansaguy is offline
Senior Member
 
Join Date: Jan 2008
Location: Canada
Posts: 675
Default

Making my one last comment on your problem...probably..:-), you said that you had to do a complete reinstall of your OS?. Before you did that reinstall did you do any hardware modifications to your computer like changing any cards, ram etc..?. Reason for my asking, because this actually happened to me some years ago on one of my earlier computers, that I had a heck of a time installing a version of Windows. It kept crashing and could never get a good installation...the proverbial 'blue screens of death' etc.

Anyway, through alot of troubleshooting, it turns out that the ram was the problem. Just by switching positions of the ram sticks I was able to install and use Windows again. I know it sounds crazy but after that episode, I take nothing for granted now.

I would, just to be on the safe side, do a thorough check of my computer just to make sure that all components are 'seated' properly etc. After that and you still have problems..??. Maybe hire a priest to do an exorcism on your computer...lol

Again, just a thought. Is funny though that everything else on your computer works except SMC?. Maybe you had a bad download..?. Try downloading it again. Are you running Vista as an admin or client user?. Just some questions I would be asking myself.

Hope your able to fix your problem Rachel!
__________________
How I Roll:
Sansa e250v1 Rockboxed refurb
16GB microSDHC
Sansa e260v1 Rockboxed 8GB microsdhc
Sansa Fuze 8GB 16GB microSDHC
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:23 PM.