android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen V

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-22-2009, 09:02 AM
wksim91 wksim91 is offline
Junior Member
 
Join Date: Apr 2009
Posts: 2
Default Zen V Plus not detected on Vista Laptop (Code 10)

Hi ABi

I've been using my Zen V Plus (refurb) with no problems since February this year. However when I tried to connect my player to my laptop yesterday, I start to encounter problems.

1) I was able to transfer music to the player for roughly 1min and the transfer hanged after that. Had to remove my player while the "Docked" sign was flashing.

2) After a few more tries, the player gave up. My laptop could not detect the player even though Device manager shows that there is a connection. Device manager showed: "This device cannot start. (Code 10)".

3) I disconnected my player and uninstalled all my USB ports' drivers. Rebooted the laptop and it reinstalled automatically. Reconnect my player, but it failed to recognize again. Device manager showed: "This device cannot start. (Code 10)".

I don't know whats wrong here, my laptop or my player? Tried different USB ports too but it failed.

Any help will be appreciated. Thanks!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-01-2009, 08:47 PM
wksim91 wksim91 is offline
Junior Member
 
Join Date: Apr 2009
Posts: 2
Default

Ok, the situation is resolved.

I just did a recovery boot, formatted the mp3. Downloaded the mp3 recovery tool from Creative website and followed instructions by the website.

and DONE!
Reply With Quote

  #3  
Old 05-05-2009, 02:47 PM
greeny's Avatar
greeny greeny is offline
Member
 
Join Date: Mar 2009
Location: England
Posts: 225
Default

The same thing happened to my Stone I did all the things it said on the creative site but sent it back in the end. Only lasted me 2 days lol
__________________
NON-Freezing ZEN X-Fi!! ZEN 2GB, ZEN V+ 4GB
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:44 AM.