android
  #1  
Old 12-29-2008, 12:09 PM
hemplacrosse4 hemplacrosse4 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 5
Default connected but not, cant update or even use

Alright I have searched the forum for anything close related to mine but still havent found a solution. I have uninstalled it from device manager done all the resets still wont work. It will rebuild my library but then once it does that it goes to the playing a song screen but freezes everytime. It will never get off that screen no matter what i try. I cant do the recovery tool because it says it isnt connected but it is, I dont get it. It shows up on my computer and everything but when trying to put songs on or even update it still doesnt recongize it. Also If there isnt a fix can someone please provide a link on where I can find if the warranty on it is expired. Thanks.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-29-2008, 01:38 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by hemplacrosse4 View Post
It will rebuild my library but then once it does that it goes to the playing a song screen but freezes everytime.
Is it always the same song it freezes on? If it is, perhaps the song is corrupted and causing the freeze.

See if a Cleanup helps; If you boot into Recovery Mode and do a Cleanup, does it error out or freeze then?

Quote:
Originally Posted by hemplacrosse4 View Post
It shows up on my computer and everything but when trying to put songs on or even update it still doesnt recongize it.
The driver is loading in Device Manager witout error after connecting? Do you see it under My Computer as a Portable Device?

Quote:
Originally Posted by hemplacrosse4 View Post
Also If there isnt a fix can someone please provide a link on where I can find if the warranty on it is expired. Thanks.
Did you recently purchase or know if it is purchased within the past year?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #3  
Old 12-29-2008, 02:00 PM
hemplacrosse4 hemplacrosse4 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 5
Default

Hey thanks for helping me

Yeah it freezes on the same song, but how am i suppose to put it in recovery mode if i cant even get it to do anything. It tell me to connect my mp3 player but it already is connected.

Yes it does seem to load in device manager without having a error. Yes I do see it my computer.

I think i got it around this time last year. But havent used the damn thing since cause he froze like the 2nd week I got it. Never got around to trying to fix it until now.
Reply With Quote

  #4  
Old 12-29-2008, 02:15 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by hemplacrosse4 View Post
Hey thanks for helping me
No problem.

Quote:
Originally Posted by hemplacrosse4 View Post
Yeah it freezes on the same song, but how am i suppose to put it in recovery mode if i cant even get it to do anything.
Recovery Mode

Quote:
Originally Posted by hemplacrosse4 View Post
Yes it does seem to load in device manager without having a error. Yes I do see it my computer.
Since it is freezing on the same song, I would navigate to that song on the Zen and delete it.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #5  
Old 12-29-2008, 05:19 PM
hemplacrosse4 hemplacrosse4 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 5
Default

Bobby you know your the man right? Thanks so much the recovery mode worked!!!
Reply With Quote

  #6  
Old 12-29-2008, 08:00 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by hemplacrosse4 View Post
Bobby you know your the man right? Thanks so much the recovery mode worked!!!
No problem. Good to hear. So what ended up helping in Recovery Mode; the Cleanup?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #7  
Old 12-29-2008, 11:56 PM
hemplacrosse4 hemplacrosse4 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 5
Default

Yup It was a little tricky but I got it...thanks a lot, I'm so glad you know your stuff man keep up the good work this forum would be lost without ya.
Reply With Quote

  #8  
Old 12-29-2008, 11:57 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Thanks for the complement. Enjoy!
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #9  
Old 01-03-2009, 01:01 PM
bolivar5 bolivar5 is offline
Junior Member
 
Join Date: Jan 2009
Posts: 1
Default My wife's player is fried?

Quote:
Originally Posted by hemplacrosse4 View Post
Alright I have searched the forum for anything close related to mine but still havent found a solution. I have uninstalled it from device manager done all the resets still wont work. It will rebuild my library but then once it does that it goes to the playing a song screen but freezes everytime. It will never get off that screen no matter what i try. I cant do the recovery tool because it says it isnt connected but it is, I dont get it. It shows up on my computer and everything but when trying to put songs on or even update it still doesnt recongize it. Also If there isnt a fix can someone please provide a link on where I can find if the warranty on it is expired. Thanks.
I have the same trouble as hemplacrosse4 but, on my wife's Zen V it is stuck on one song - All Star by Smash Mouth of all to stick on and it will not play, shut off nor do any button other than the reset in the hole will do anything. When the player is turned on following the instructions above it does not go into the "recovery mode" nor will the clean up activate - it just starts up and sticks on this song and the circular 1 icon is on in upper right corner. I tried to connect to my computer and it says the USB device you are trying to connect has failed and I tried to reconnect and the computer will not recognize my wife's player but mine works just fine so it is not the computer.

Can you give me some direction here? I don't want to fry it completely but, none of the remedies on here seem to work. I have not tried a firmware update because the computer will not recognize the unit. Should I try on another PC just to be sure? We have a laptop that I could load the software on. Please advise. Thank you for your help - this is a very good resource. Also when using the Zen V Series Media Explorer the message says "Your player is not connected. Please connect your ZEN V series to the computer.
Reply With Quote

  #10  
Old 01-04-2009, 12:20 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Welcome bolivar. You really need to get the Zen into Recovery Mode for a Cleanup. Pressing and holding the Play button (after pressing the Reset button) while powering on the Zen is not getting into Recovery Mode?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #11  
Old 05-18-2009, 07:01 AM
floridamom143 floridamom143 is offline
Junior Member
 
Join Date: May 2009
Posts: 2
Default My sons zen recovery mode nothing works to fix help

Help my 11 year old sons zen is saying recovery mode. This happened a few weeks ago I went to recovery tool to download firmware it worked perfect! Now when I try and do it, it says device not connected. I have tried every suggestion I can find. I have reset it while pressing play. I tried to get the firmware from the creative site too. I do not have another computer to try. I have windows vista so I cannot delete media player like some forums suggest. When the zen is in recovery mode i try and do a clean up, but it is like frozen I cannot get it to say yes to do the clean up. Any help please thanks
Reply With Quote

  #12  
Old 05-18-2009, 07:11 AM
floridamom143 floridamom143 is offline
Junior Member
 
Join Date: May 2009
Posts: 2
Default

I wanted to ad I just finally got the firmware to update it said it was successful, but still in recovery mode.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:34 AM.