android
  #1  
Old 06-02-2009, 05:27 AM
Weaves Weaves is offline
Junior Member
 
Join Date: May 2009
Posts: 26
Default Ogg files with S3

Hello,

I updated to Firmware 1.12 with the config.dat to get my device to work as a usb.

However, it seems like the ogg files will only work when transferred using the Samsung Media Studio.

I have a Vista (32bit) machine, so I dont think Emodio(soon to be gone?) will work.

I am in the process of rebuilding my files in FLAC using Media Monkey. I can use MM to convert those files into mp3 directly into the S3, but not ogg.

Also, the album art cannot be updated for ogg files in Samsung Media Studio either (greyed out).

Can anyone tell me if I'm doing something wrong?

Thanks
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-02-2009, 07:02 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

EmoDio works well on Vista 32bit since the begining
Are you in MTP or UMS?
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #3  
Old 06-02-2009, 09:52 AM
Weaves Weaves is offline
Junior Member
 
Join Date: May 2009
Posts: 26
Default

lebellium,

I was able to get it to work as USB with firmware 1.12 thanks to this board.

I thought I read that Samsung would no longer support Emodio.

I haven't had any problems with Samsung Media Player, but if Emodio works then maybe I should move to that for now.

Do you know if Emodio does a better job with tagging and album art for ogg files?

I have no problems with either Media Monkey or Samsung Media Studio using mp3 files with tagging and album art. However, ogg files don't seem to have the same folder structure or album art.

Thanks
Reply With Quote

  #4  
Old 06-02-2009, 01:18 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

Samsung mp3 players often can not display album arts with ogg files. It's normal actually

You mean you got it to work as a USB KEY ?
So if you are in UMS, where is the problem? Just go in the windows file explorer and transfer your ogg files
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #5  
Old 06-05-2009, 09:41 PM
Weaves Weaves is offline
Junior Member
 
Join Date: May 2009
Posts: 26
Default

lebellium,

There were two problems:

1) The problem was the missing album art in ogg files only.

However, I've since learned that it is not just Samsung, but ogg files themselves don't work well with album art.

2) The ogg files will NOT work on the S3 when I transfer via Windows Explorer or Media Monkey. They only work when transferred using Emodio.

NOTE: I am using 1.12 firmware as UMS device. I wonder if I need 1.50 firmware to get ogg files working without Emodio

Thanks

Last edited by Weaves; 06-05-2009 at 10:23 PM.
Reply With Quote

  #6  
Old 06-06-2009, 03:48 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

1) Right
2) Not normal.
So you mean you can transfer your ogg files via Windows Explorer but on the S3 you don't see them or you can't listen to them, the player skips them?
If you don't see them on the player, have you tried to update the library?
What is the 1.50 firmware you are talking about? It's for S5, not for S3
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #7  
Old 06-06-2009, 07:21 AM
Weaves Weaves is offline
Junior Member
 
Join Date: May 2009
Posts: 26
Default

Quote:
Originally Posted by lebellium View Post
So you mean you can transfer your ogg files via Windows Explorer but on the S3 you don't see them or you can't listen to them, the player skips them?

If you don't see them on the player, have you tried to update the library?
What is the 1.50 firmware you are talking about? It's for S5, not for S3
1) The player sees them and appears to play them back (i.e. I see the spinning CD pic). However, the message scrolls along the bottom that states"This is an unsupported file type".

The 1.50 korean firmware is listed as a sticky on this page. However, I don't think I need that.

I just thought of something else- I am using 320 bit rate for both MP3 and Ogg. Does the S3 support 320 bit rates for ogg?
Reply With Quote

  #8  
Old 06-06-2009, 07:39 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

Well, the 1.50 firmware is ONLY for S5.
The latest firmware for S3 is 1.12, the one you have.
The S3 should support 320kbps files without any problem.
Try the reset button (something that worked on my P2 when "unsupported file type")
If it doesn't work, I don't know actually...
Why does it work with EmoDio and not with the Windows Explorer?!
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #9  
Old 06-06-2009, 08:39 AM
Weaves Weaves is offline
Junior Member
 
Join Date: May 2009
Posts: 26
Default

Lebellium,

PROBLEM SOLVED:

Media Monkey has so many features, I need to learn more about.

I had ripped my CD's (to FLAC) and tagged from the web. I also added Album Art. One of the settings checked was "Apply Album Art to tags". So the album art was now already embedded in my FLAC source files. So, this was causing the problem with the ogg files.

I just ripped another CD (U2 Joshua Tree) and didn't add Album Art. I then used the following processes:

1) Used the Auto Sync to S3 from Media Monkey to sync from FLAC file to the device as ogg @ 320

Result= File converted as 320 ogg and plays back on the S3 great!

2) Copied another track from FLAC to ogg and stored on my hard drive. I used the Windows explorer method to copy from hard drive to S3.

Result= File converted as 320 ogg and plays back on the S3 great!

So my next step is either:

1) Figure out how to convert with the files to ogg without the embedded album art

or

2) Just use MP3 @320 instead.

Thanks for your help.

p.s. I just saw a French movie a few weeks ago- OSS117:Cairo Nest of Spies- Funniest movie i've seen in a long time!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:33 AM.