Prev Previous Post   Next Post Next
Old 08-02-2009, 07:07 PM
chynamaria chynamaria is offline
Junior Member
Join Date: Jul 2009
Posts: 7

ok, I think we figured something out here.
What I did was switch the connection type to MSC(UMS) which allowed iriver plus to see the device (and also formatted it unfortunately but hey).
Then I did the whole mypodder thing through iriver (because for some reason I kept getting a login failure when I tried installing the software even though I had already created an account) and it installed the software on the spinn and created the podcasts folder in the music folder.
This seems to have resolved the issue because now there's also an actual 'pod cast' menu on the spinn that I can go to. Looks like mypodder was the key to the whole thing...well that and changing the connection type :-)
Thanks a million for all the help!

*ok so I put my songs back on the player but they aren't showing in the music menu anymore lol. I tink i'll just go back to mtp and just skip the podcasts when they play during shuffle.

**ok last update I guess. I'm assuming the songs didn't show in the music menu because I use wmp to put them on instead of iriver plus. But I don't want to use iriver plus because it didn't import my playlists from wmp and it'll take way too much time to recreate them again...So the conclusion still doesn't change lol. I'll just skip the podcasts until I can find a way to get my wmp playlists to show in iriver plus 3

Last edited by chynamaria; 08-03-2009 at 11:43 AM. Reason: update
Reply With Quote


iriverplus3, podcast, spinn, sync

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 02:20 PM.