android
Prev Previous Post   Next Post Next
  #6  
Old 08-03-2009, 10:00 AM
flyinghussar flyinghussar is offline
Junior Member
 
Join Date: May 2009
Posts: 31
Default

Quote:
Originally Posted by ricain13 View Post
What OS are you on? If you are running XP and did not have Windows Media Player 11 or the 'Windows Media Player 11 runtime' component installed on your system the first time you connected your device, then your system won't have the proper drivers installed for your WALKMAN to be properly recognized as a 'Portable Device'. WMP11 (or the 'WMP11 runtime' component) provide the proper drivers for MTP devices. In this cases, you may see Device Manager categorize your WALKMAN as some type of 'Imaging Device' or printer. You would need to disable this, reboot, then reconnect your device (after having WMP11 or the WMP11 runtime component installed). Your system should then recognize your device as an MTP 'Portable Device' when connected via USB and it should then be properly recognized by Media Manager for WALKMAN or Media Go.
I have exactly the same problem as the original post however up untill a week ago everything worked as expected so I dont understand why my Walkman is not now recognised. Running XP ME and Media Manager pro. One clue is when I plug in any portable device even a memory stick I no longer get the usual box asking me what i wish to do ie. open device to view folders etc. So always now after plugging device in go to My Computer to open anything, but the damn Walkman refuses to show its face... Help would be much appreciated Yes I have reset the Walkman ans Sony dont seem to have an answer. Martin
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:53 PM.