android
  #1  
Old 08-19-2009, 09:51 PM
K_Watson K_Watson is offline
Junior Member
 
Join Date: Dec 2007
Posts: 23
Default Has the video synch issue been fixed yet?

Last time I messed with the video part of my Fuze, Sandisk was having trouble with the sound eventually getting out of synch with the video.

Has this issue been resolved?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-19-2009, 11:02 PM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is online now
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,565
Default

Quote:
Originally Posted by K_Watson View Post
Last time I messed with the video part of my Fuze, Sandisk was having trouble with the sound eventually getting out of synch with the video.

Has this issue been resolved?
Not officially. Some guys in the Sansa forums are trying something out that you can read about here
I have no idea if it works, and I don't even have a Fuze anymore, so if you try whatever they are doing, try it at your own risk.
__________________
Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB<-All RB'd Clip Sport 8GB, Cowon D2+20GB
iPod Touch 5G 32GB, Touch 4G 32GB,Touch 2G 8GB,2012 Nexus 7 32GB(4.4.2),Asus MeMoPad 8 16+64GB(4.2.2)
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:15 PM.