android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen Vision:M

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-20-2006, 12:38 PM
anton anton is offline
Junior Member
 
Join Date: Jun 2006
Location: New York
Posts: 13
Default looking for reasons why an mp3 transfer won't take place

Hi all-
Here's the situation: I have a bunch of saved .mp3 files on a win2k IBM laptop that I wanted to put on my new ZVM. I copied all of these to an outboard hard drive and then transferred them to another laptop running
XP Pro and WMP10. I then attempted sync-ing all of these (about 300 songs)
to my ZVM. Many transferred, but many others didn't. All files are listed as
mp3's, without exception. One in particular (simply because I like it so much)
is Pink Floyd's album, "The Division Bell". It plays on both laptops. Pink Floyd,
howeve, shows up among artists on the ZVM, but there is no music. There
are other instances where I have six or seven cuts from a particular artist...
again, all are mp3's. All play on both laptops (and I can even play them from the outboard hard drive, of course). BUT, only one or two of the six or seven
successully transferred to the ZVM. I have tried re-syncing three times.
The missing cuts are, you guessed it, still missing............and now I have
three copies of each of the cuts that successfully transferred in the first place. What am I doing wrong? Yes, I've tried using both transfer utilities that come with the player. anton
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-21-2006, 09:53 AM
Dedpoet Dedpoet is offline
Member
 
Join Date: May 2006
Location: Near Detroit, MI
Posts: 138
Default

Have you verified the ID3 tags on the missing songs? The Zen only indexes songs by tag. I know it will list as "[Unknown]" if, say, an album tag is missing, but if the artist and album tags are missing it could possibly be causing your problem. If you don't have a tag editing program, try right-clicking in Windows, selecting Properties, then the Summary tab, then click on Advanced. If the artist and album tags are missing, fill them in and see if that works.
Reply With Quote

  #3  
Old 06-21-2006, 10:58 AM
anton anton is offline
Junior Member
 
Join Date: Jun 2006
Location: New York
Posts: 13
Smile

Dedpoet-

Thank you! I'll try fiddling with it this evening and report back to the forum.
Don't know what I'd do without you folks. Much appreciated. anton
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:54 AM.