android
  #1  
Old 09-02-2009, 09:04 PM
Renmant Renmant is offline
Junior Member
 
Join Date: Sep 2009
Posts: 2
Default Blue Ring Problem

Today I received my sansa fuze, and while the system itself functions properly, the blue ring is not completely blue. At the low right corner (i know its a circle but oh well...) it appears to be dead (no blue light)... Except that part the ring emits blue light.

Is this a known issue??? Software or hardware???
Will it affect the player's performance in the future?

I am amazed by the characteristics of the product but i wasn't expecting to run into problems...
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-02-2009, 09:47 PM
curiouswonderer's Avatar
curiouswonderer curiouswonderer is offline
Ultra Senior Member
 
Join Date: Sep 2007
Location: vancouver, bc
Posts: 1,316
Default

It's probably because one of LEDs in the circle burned out. If you're brave enough, you could open it yourself and replace it. Or you can either get a exchange or just live with it.
__________________
"I don't think, therefore I am not"
Reply With Quote

  #3  
Old 09-04-2009, 02:02 AM
Kenaneu Kenaneu is offline
Member
 
Join Date: Aug 2007
Posts: 124
Default

Having an LED out on the ring won't affect the player's performance at all. Thankfully the lights have nothing to do with sound quality or the functionality of the buttons at all.
Reply With Quote

  #4  
Old 09-04-2009, 03:48 AM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,348
Default

I would exchange the player if possible. The LED being out shouldn't affect the function of the player but may indicate other upcoming hardware problems.

It may work OK now but you don't want to be kicking your self if it has bigger problems later.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:10 AM.