android
  #1  
Old 10-22-2009, 11:27 AM
DragonBottles's Avatar
DragonBottles DragonBottles is offline
Member
 
Join Date: Oct 2009
Location: Isle of Wight, UK
Posts: 349
Default Problem With FLAC Tagging?

Hello guys, after trying out nearly all the markey (iPods, Sonys, Creatives, Sansas, and more), I've really warmed to all Samsung players as I think the audio quality and overall usability is WAY better on the Samsung players, and I replaced my Q1 with the P3 and it is absolutely fantastic!!!

However, I'm having troubles with my FLAC files. It just throws them into the Unknown catagory of Artist and Album, whereas on the Q1 it read the tags fine and put them in the according place (I put the same files on both).

Is there anything you need to do to FLAC files before you can use them on the P3? They sound fine, but I really want them in the right place.

Thanks in advance
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-22-2009, 01:42 PM
TomCat39's Avatar
TomCat39 TomCat39 is offline
Member
 
Join Date: May 2009
Posts: 406
Default

The P3 doesn't support IDV3.2 tags on Flac files. From what I understand, IDV3.2 is a forced tagging mode for Flac and isn't the Flac "standard". P3 Only supports Flac Tag on Flac files.

Not sure if this is what is causing you grief, but it is my best guess of the top of my head.
Reply With Quote

  #3  
Old 10-22-2009, 01:53 PM
DragonBottles's Avatar
DragonBottles DragonBottles is offline
Member
 
Join Date: Oct 2009
Location: Isle of Wight, UK
Posts: 349
Default

Ok, how can I get FLAC Tag? Thanks for helping me, by the way.

Confusing thing is, the exact same files worked on the Q1 and tagged them correctly, but not the P3. I'm totally lost.

I used AudioShell tag editor. I can see the album art I assigned to the files just fine, but it doesn't accept artists, albums, or track numbers for FLAC files =/

Last edited by DragonBottles; 10-22-2009 at 02:12 PM.
Reply With Quote

  #4  
Old 10-22-2009, 04:00 PM
_JP_ _JP_ is offline
Junior Member
 
Join Date: Oct 2009
Posts: 8
Default I had the same problem...

Quote:
Originally Posted by DragonBottles View Post
However, I'm having troubles with my FLAC files. It just throws them into the Unknown catagory of Artist and Album...
...to get the FLAC tags to show correctly I had to change the USB Mode on the P3 from MTP to UMS.

-JP

Last edited by _JP_; 10-22-2009 at 04:35 PM.
Reply With Quote

  #5  
Old 10-22-2009, 04:40 PM
DragonBottles's Avatar
DragonBottles DragonBottles is offline
Member
 
Join Date: Oct 2009
Location: Isle of Wight, UK
Posts: 349
Default

Quote:
Originally Posted by _JP_ View Post
...to get the FLAC tags to show correctly I had to change the USB Mode on the P3 from MTP to UMS.

-JP
Oh? How do I do that and what else does doing that do?
Reply With Quote

  #6  
Old 10-22-2009, 05:00 PM
_JP_ _JP_ is offline
Junior Member
 
Join Date: Oct 2009
Posts: 8
Default

Quote:
Originally Posted by DragonBottles View Post
Oh? How do I do that and what else does doing that do?
To change the setting turn on the P3 and click:

Settings | System | PC Connection | UMS | OK

Changing to UMS allows you to use the player as a removable storage device, which I believe enables drag-and-drop when connected to the computer. The only difference I have noticed is that you now have to use the "Safely Remove USB Mass Storage Device" option when you go to remove the P3 from the computer.

At first all I was able to see was the song title and artwork. Once I changed the setting I was able to see the artist and album information as well. To edit my tags I use MP3Tag.

-JP
Reply With Quote

  #7  
Old 10-22-2009, 05:28 PM
Detroit's Avatar
Detroit Detroit is offline
Member
 
Join Date: Aug 2008
Location: IN
Posts: 184
Default

My FLACs tagged with Mp3Tag show up perfectly fine on my P3. It's also on UMS mode. I think that's the problem.
__________________
Sources: Auzentech Prelude, NuForce uDAC, Samsung P3, Zune HD
Phones: Denon D7000 w/ J$ Pads, Denon D2000, Ultrasone HFI-780, Phonak Audeo PFE

Reply With Quote

  #8  
Old 10-23-2009, 12:13 AM
TomCat39's Avatar
TomCat39 TomCat39 is offline
Member
 
Join Date: May 2009
Posts: 406
Default

Quote:
Originally Posted by _JP_ View Post
The only difference I have noticed is that you now have to use the "Safely Remove USB Mass Storage Device" option when you go to remove the P3 from the computer.
If you check the player and don't see the communication arrows, you can safely unplug it without using the "Safely Remove USB Mass Storage Device" feature of Windoze.

I never use that feature. I just make sure the P3 and PC aren't talking before I unplug the P3.

Thank guys for pointing OP in the right direction. I was taking a shot in the dark being my P3 has been in UMS mode since just after purchase. I wouldn't have ever thought of that.
Reply With Quote

  #9  
Old 10-23-2009, 12:34 AM
sassafras's Avatar
sassafras sassafras is offline
Samsung Moderator
 
Join Date: Dec 2007
Location: Everywhere
Posts: 1,590
Default

Second on the Mp3tag. Google it.
__________________
"Changed my mind so much I cant even trust it
My mind changed me so much I cant even trust myself"
Reply With Quote

  #10  
Old 10-23-2009, 06:15 AM
DragonBottles's Avatar
DragonBottles DragonBottles is offline
Member
 
Join Date: Oct 2009
Location: Isle of Wight, UK
Posts: 349
Default

Thank you very much everyone, I'm getting my P3 back from repair in a few hours, I'll see if it does the trick! Damn screen cracking out of nowhere. Oh well, it is being repaired under the warrenty for free

EDIT: Got my P3 back, I missed it so much! I took your advice and it works! I didn't need Mp3Tag, AudioShell tagged them fine. Thank you so much!!!

Last edited by DragonBottles; 10-23-2009 at 11:16 AM.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:29 AM.