android
Go Back   abi>>forums > MP3 Players By Brand > Sony Walkman > Walkman A Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-17-2009, 04:52 PM
AKASH1 AKASH1 is offline
Banned
 
Join Date: Jun 2009
Posts: 20
Default SHOCKING DISCOVERY!! sony A728 AND 729 Dont sound the same!!

I was shocked to when I heard the 8GB SONY NWZ A728, Its sounded much better than my 16gb NWZ 729...
Surely the only difference is the size!! But I have both and I prefer the sound on the 8GB even though the EQ and sound settings are identically set on the 16gb..
Anyone one know why??
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-17-2009, 05:17 PM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

Sony players aren't "flat" by default. Maybe both yours are tweaked differently in the hidden service menu?

http://anythingbutipod.com/forum/showthread.php?t=29648
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

  #3  
Old 09-17-2009, 05:24 PM
AKASH1 AKASH1 is offline
Banned
 
Join Date: Jun 2009
Posts: 20
Default

No they are not tweaked differently...cos I checked the service menu for bass and treble and the settings are the same!!
Now only problem is that I only have 8gb of music!! NOT 16gb.
Reply With Quote

  #4  
Old 09-18-2009, 06:25 AM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,054
Default

Quote:
Originally Posted by AKASH1 View Post
No they are not tweaked differently...cos I checked the service menu for bass and treble and the settings are the same!!
Now only problem is that I only have 8gb of music!! NOT 16gb.
So go get some more friggin' music!!!!
Reply With Quote

  #5  
Old 09-18-2009, 06:37 AM
musichound musichound is offline
Off-Topic Moderator
 
Join Date: Jun 2007
Location: Staten Island, NYC
Posts: 2,058
Default

AKASH1, I think the only way to determine if this is accurate is if ABX testing is done on both DAPs. Otherwise, I chalk it up to placebo.
__________________
Cowon X7 160GB - iRiver H320 - IPod Classic 160GB - iPod 5.5G 80GB - Sansa Clip Plus 4GB - Original Sansa Clip 2GB
Reply With Quote

  #6  
Old 09-18-2009, 07:25 AM
a_tumiwa's Avatar
a_tumiwa a_tumiwa is offline
Ultra Senior Member
 
Join Date: Jan 2009
Location: Indonesia
Posts: 1,058
Default

can u borrow other Sony from friend?? maybe u got deflact unit
Reply With Quote

  #7  
Old 09-18-2009, 09:31 AM
AKASH1 AKASH1 is offline
Banned
 
Join Date: Jun 2009
Posts: 20
Default Thanks

Thanks, but I dont think its placebo effect,
cos If you gave me the player..randomly, I'd tell you which one sounds best!! Tried this with a friend!
I meant I've only got 8gb of space.not 16gb as I wanted..cos 16gb player sounds good but not as good as the 8gb.
Reply With Quote

  #8  
Old 09-23-2009, 09:38 PM
h1a8 h1a8 is offline
Member
 
Join Date: Apr 2008
Location: USA
Posts: 479
Default

One of them is tweaked differently from the hidden service menu. It doesn't matter if they both are on the same settings. For example, I tweaked my 818's bass to 0dbl (default was -4.5dbl). When I RMAA it I found the bass was reduced (was flat) and not increased like I wanted. I didn't like this so I tried to return it to -4.5dbl (to default). Then when I RMAA it the bass was rolled off even more. It seems I can't go back to the default settings in which the bass had a little hump around 50hz. I either get flat or rolled off bass. I shouldn't have messed with the bass in the hidden service menu.
Reply With Quote

  #9  
Old 09-23-2009, 10:40 PM
jjrosaria's Avatar
jjrosaria jjrosaria is offline
Senior Member
 
Join Date: Sep 2008
Location: Sheepland (NZ)
Posts: 956
Default

wow... I think its a placebo until there is scientifical proof
__________________
Portable Rig:
<sony a728 8Gb, Sennheiser Hd555, Ultimate Ears Metro fi 200, Koss KSC75, Sennheiser CX400, CMoy amp
-Awaiting to buy an AKG K701-
Reply With Quote

  #10  
Old 09-24-2009, 01:58 AM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,054
Default

I hear you jjr, but if they did an RMAA on it, it is scientifical.
Reply With Quote

  #11  
Old 09-24-2009, 04:13 AM
AKASH1 AKASH1 is offline
Banned
 
Join Date: Jun 2009
Posts: 20
Default

Sorry, whats RMAA??
Reply With Quote

  #12  
Old 09-24-2009, 06:39 AM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,054
Default

RightMark Audio Analyzer
Reply With Quote

  #13  
Old 11-03-2009, 07:57 PM
$ony$tyle $ony$tyle is offline
Junior Member
 
Join Date: Jan 2009
Posts: 48
Default

one of them is broken
Reply With Quote

  #14  
Old 11-12-2009, 06:16 AM
AKASH1 AKASH1 is offline
Banned
 
Join Date: Jun 2009
Posts: 20
Default

None are broken!!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:58 PM.