android
  #1  
Old 12-24-2006, 07:59 PM
nimblefingers nimblefingers is offline
Junior Member
 
Join Date: Dec 2006
Posts: 1
Default new zen v + shuts downs after a few seconds

hi -

i just got a new zen v plus and I've installed the drivers and connected the player to the computer. it recognizes the player, and i can connect to the player with the software, but a few moments after it is connected the screen goes blank. there is no charging sign - nothing. but i can see that the play and back buttons are lit up at the bottom.

also, i can't turn the player on. and when i disconnect the player from the computer it, it won't let me scroll or move anything, then it goes black and shuts off after a few seconds.

its been charging for over an hour via USB.

is this normal? should I just let it charge for the next 5 hours and then worry?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-24-2006, 09:35 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

Let the thing charge for a while before worrying about it.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #3  
Old 12-25-2006, 08:45 PM
Janhouse Janhouse is offline
Junior Member
 
Join Date: Dec 2006
Posts: 12
Default

if it doesn't help try pressing the reset button
Reply With Quote

  #4  
Old 12-28-2006, 10:37 AM
PieTime07's Avatar
PieTime07 PieTime07 is offline
Junior Member
 
Join Date: Dec 2006
Posts: 23
Default

Okay this is what's happening. When you connect your player to the cumputer it turns on (that is one thing I hate). After a couple seconds it sleeps(just like it does when it's on). The reason that it doesn't do anything when you take it of it becouse it's on lock. I.e. it the top switch isn't of it's lock. So you can't move any buttons, and thats why it goes to sleep after you disconnect it.
Reply With Quote

  #5  
Old 12-28-2006, 10:37 AM
PieTime07's Avatar
PieTime07 PieTime07 is offline
Junior Member
 
Join Date: Dec 2006
Posts: 23
Default

I don't see how people can't figure that out themselves ... it's so simple.
Reply With Quote

  #6  
Old 12-28-2006, 10:39 AM
PieTime07's Avatar
PieTime07 PieTime07 is offline
Junior Member
 
Join Date: Dec 2006
Posts: 23
Default

Oh and I forgot ... if you want to make it go to sleep not so fast after you stop pressing buttons go to settings.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:17 PM.