android
Prev Previous Post   Next Post Next
  #1  
Old 02-22-2010, 11:11 AM
hurdygurdyguy hurdygurdyguy is offline
Junior Member
 
Join Date: Dec 2006
Location: Pacific Northwest
Posts: 68
Default Zen V Plus firmware problem

My daughter's Zen V Plus developed a firmware problem over the weekend (she didn't tell me how). It would boot, the "firmware problem" screen would flash then move to the recovery mode, which would not shut off, the Zen would also not shut off (didn't try the reset button). I downloaded the latest firmware plugged the zen into my laptop (which found the zen and connected), I clicked on the firmware download (a window which said the this version firmware was already installed, do you want to continue?" I said yes), everything seemed fine but the install froze at about 80%. I exited the install and now the only screen that shows up is the "Firmware problem," Windows does not see the zen anymore, pressing the reset button and turning on the Zen only results in the "firmware problem" screen, it will not boot into recovery mode.

Is the Zen dead? Any options?

Thanks, HG Guy
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:37 PM.