android
  #1  
Old 02-19-2010, 12:02 AM
k1llua k1llua is offline
Junior Member
 
Join Date: Nov 2009
Posts: 51
Default P3 USB Cord problems?

Hi,

I am just wondering if anyone else has had any problems with their cord. specifically when it is insterted into the p3.

Recently, i plugged my p3 in to my computer and it wouldnt connect properly. i searched the forum here and found a few solutions, tried them all and none worked.

I started playing around and found that i have to kind of wiggle the cord downward into my p3, and hold it there while it is connected in order for it to work properly.

so, does anyone have any input on this, i dont know if it is the cord, or the input jack on the p3.... hoping its the cord...

thanks.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-19-2010, 07:13 AM
strumluff's Avatar
strumluff strumluff is offline
Member
 
Join Date: Oct 2006
Location: London, UK
Posts: 226
Default

What exactly happens?

For me, if I plug it in sometimes nothing happens on the PC, Windows 7 does not recognise the device as connected but the device says USB connected and it does charge.

If I unplug the cable and then reconnect it once maybe twice it then gets detected by the PC. I dunno what the problem is!
__________________
Players: Samsung P3 - 16GB, Sansa Clip 8GB, Zen Stone Plus 2GB
Phones: Hippo VB, CX500, CX300
Old and sold: Creative ZV:M 30GB, iPod Nano 8GB (3G)
Reply With Quote

  #3  
Old 02-19-2010, 07:57 AM
Rattlesnake's Avatar
Rattlesnake Rattlesnake is offline
Junior Member
 
Join Date: Dec 2009
Location: Old Europe
Posts: 5
Default

I have had problems as well.

Causes: use of non-Samsung cord, use of a silicone cover.
Reply With Quote

  #4  
Old 02-19-2010, 08:59 PM
k1llua k1llua is offline
Junior Member
 
Join Date: Nov 2009
Posts: 51
Default

its like the computer cant completely read the p3. There seems to be some reason that the usb cord wont connect at full. Sometimes i connect it and it transfers files at like 1/4 the speed it should.

im using the cord that it came with, but i have to almost push the plug downward into the p3 to make it work properly

Its like the jack in the p3 is a little bit skewed or something..i dunno, maybe someone with some hardware knowledge will know...
Reply With Quote

  #5  
Old 02-23-2010, 11:05 PM
TAMApete TAMApete is offline
Junior Member
 
Join Date: Feb 2010
Location: Houston, TX
Posts: 5
Default

Yeah, I have that same problem!! I have to place something on the USB cord itself for it to fully connect and my computer to reconize it. I hope it's the cord and not the player..
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:43 AM.