android
  #1  
Old 03-03-2010, 01:56 PM
tomerbr10 tomerbr10 is offline
Junior Member
 
Join Date: Mar 2010
Posts: 2
Default I have problem with the firmware

Hey,

I bought my mp3 player: YP-P3 a few days ago. (DNSE 3.0)
First i saw that i need to download firmware. which firmware should i download? and how?
The sec problem i have is when i try to put movies into my P3.
every time i try to put a movie into the P3 the massage "Error:video codec for the video dose not exist" pops up(by the way the type of the movie is avi so i should have no problem)
What should i do to solve this problem.???

*how to solve the error problem?
*which firmwares to download?
*how to download firmwares and where to put them?


-Thnx-
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-03-2010, 02:24 PM
Dreamnine Dreamnine is offline
Banned
 
Join Date: Dec 2008
Location: Scotland, EU
Posts: 3,225
Default

Make sure your P3 is in UMS (MSC) mode under settings, and not MTP.

Download the latest firmware 2.18 or 2.20 but just one of them. Unzip the file and place the .bin file in the root folder of the P3 alongside System, Video, Music etc. but not inside those folders. Then disconnect - when you power up next the upgrade should be automatic.

Then your movies should play fine when you transfer them - don't use a program, just drag & drop.
Reply With Quote

  #3  
Old 03-04-2010, 05:28 AM
tomerbr10 tomerbr10 is offline
Junior Member
 
Join Date: Mar 2010
Posts: 2
Default :)

Ty for your help!
I did downloaded the firmware (2.20) and the sec problem i had was a stupid problem,it was just under my nose
Ty!!!!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:24 AM.