android
  #41  
Old 03-03-2010, 08:16 AM
Phrencys Phrencys is offline
Junior Member
 
Join Date: Mar 2010
Posts: 1
Default

Hi guys. I'm a new S545 user and I thought I'd put my issue here instead of creating a new thread.

My own problem is that whenever my unit is idle for an extended period of time, the only way I can turn it on is with the reset button.

I've read reports of people having their unit "keep sleeping" for 5min after being idle more than 4hours. But mine simply won't start.

Yes, the Hold button is not activated.

Yes, the battery is fully charged.

I have this behavior whether or not I let my unit connected to my computer.

Has anyone else experienced and (more importantly) fixed this?

The unit is still new and the seller has a 30days warranty, so if you guys tell me it's not supposed to happen I'm going to return it for another one.

Thanks!
Reply With Quote

Advertisement [Remove Advertisement]

  #42  
Old 03-03-2010, 08:31 AM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,602
Default

That's definitely not supposed to happen......I would initiate the return process.
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

  #43  
Old 03-03-2010, 08:52 AM
Dreamnine Dreamnine is offline
Banned
 
Join Date: Dec 2008
Location: Scotland, EU
Posts: 3,225
Default

No, that's abnormal.
Reply With Quote

  #44  
Old 03-05-2010, 11:39 PM
citronette citronette is offline
Junior Member
 
Join Date: Mar 2010
Posts: 1
Default

Hey guys, another relatively new S545 user here. I've been having an issue with my model as of late. This has been going on for about two days now. Whenever I try to plug it into my laptop or any PC, many things happen:

1. it shuts off for at least five minutes,
2. my PC doesn't recognize it, but when I unplug the USB cable after waiting a bit, the player resets.
3. it'll actually stay plugged in for a short while, but the slightest touch will cause my player to reset or shut off.

This issue has sprung up since I downloaded the firmware. I have no idea what's causing this and any help is greatly appreciated. Thanks in advance!
Reply With Quote

Reply

Tags
s545

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:30 PM.