android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen Vision:M

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-01-2010, 06:38 AM
poolhallrichard poolhallrichard is offline
Junior Member
 
Join Date: Feb 2009
Posts: 5
Default Stuck on "Firmware problem" after rebuilding - can't get into Recovery Mode

My 30GB ZVM has got stuck with the FIRMWARE PROBLEM message after a lengthy Rebuilding process and the computer won't recognise it to reinstall the firmware. It won't go into Recovery mode either and the battery doen't seem to charge (although the blue light flashes).

Device manager will see it but has the yellow exclamation mark and it won't reinstall the drivers.

What's this likely to be? I've got a spare new battery and a spare HD from when something similar happened to my 60GB ZVM (ultimately got trashed) which I could use to replace but I want to see if i can solve this without taking it apart first.

Is there any other way or forcing it to go into recovery mode apart from poking with the paper clip and holding the power button?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-08-2010, 03:21 AM
poolhallrichard poolhallrichard is offline
Junior Member
 
Join Date: Feb 2009
Posts: 5
Default

Turns out it was a hard disk problem. Replaced the battery and fitted the old 60GB HD from my old Zen and re-installed the original 30GB firmware and lo and behold it now works fine and has a hard drive twice as big as previously.

Thanks for your help everybody.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:18 PM.