android
Prev Previous Post   Next Post Next
  #31  
Old 04-13-2010, 02:14 AM
debianite debianite is offline
Junior Member
 
Join Date: Apr 2010
Posts: 3
Default

Hi pritchard92!

Quote:
Originally Posted by pritchard92 View Post
I'm furious. I plug it in to update music, or re-sync songs aftering update their ID3 tags. It goes okay. I disconnect. It says it's updating the library. Then - Nothing. No reset, doesn't charge. Just a black screen, and reset button that obviously does nothing, even when I hear the click.

The first one I sent back to play.com who replaced it, eventually. But after this, I'm sick of it breaking.

Anyone have any idea on how to fix this? If not:

What else is there in the market? Cowon S9 - a bit too expensive, and it uses mainly MTP (I'm on linux - dodgy compatibility there). Ipod Touch - wouldnt touch it with a barge pole tbh. Samsung P3 - ehm, no thanks.

Ideas?
Thanks.
Sorry to hear that - the same happened to me last Saturday. My player was 1 week old then and before it worked perfectly well. I contacted Samsung-support, but all they said was, that I should return it - so I do now.

However I'm using a SanDisk Fuze player with the same machine and there never was any similar problem like that with Samsung. So I guess it has something to do with the player itself...

Good luck!
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:09 AM.