android
  #1  
Old 04-07-2010, 05:23 PM
NoFate007 NoFate007 is offline
Junior Member
 
Join Date: Mar 2007
Posts: 13
Default Media Explorer Problems

Alrighty, here's the situation. I just got a new computer, Windows 7, blah blah blah, and I installed the Creative Media Explorer on my computer the first day I got it. Everything worked fine.

Then the other day I tried to open the Media Explorer to put some new songs on my Zen, and it opened up in Internet Explorer, saying the program didn't have anything associated with it to open up and to change that under the Default Programs options.

I tried to do a fix installation and it told me that RegSVR32 failed to register regsvr32 c:\Program FIles (x86)\Creative\Creative Zen Vision M\Cmemtp64.dll

Did a full uninstall and tried to install it again, same error.

Then I looked up "how to register a .dll file in windows 7" and it said to put (under the start menu) regsvr32 regsvr32 c:\Program FIles (x86)\Creative\Creative Zen Vision M\Cmemtp64.dll but it gave me this error message of "The module "c:\program" failed to load. Make sure the binary is stored at the specific path or debug it to check for problems with the binary or dependent dll files. The specified module could not be found."

Now, I can still sync files with Windows Media Player, and if I have the Zen connected it still recognizes it and lets me play/organize on Winamp, but I find it much easier and quicker to use Media Explorer for transferring my files and I'd like to get that working again.

Any thoughts? Help would be greatly appreciated.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 04-13-2010, 08:20 PM
NoFate007 NoFate007 is offline
Junior Member
 
Join Date: Mar 2007
Posts: 13
Default

Anybody got a clue?
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:54 AM.