android
Go Back   abi>>forums > MP3 Players By Brand > Samsung

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-16-2010, 08:20 PM
marketpantry marketpantry is offline
Junior Member
 
Join Date: Mar 2010
Posts: 4
Default YPMT6Z MP3 player cant turn on after voice recording

i recorded a lecture tonight and when it was done i stopped the recording and turned it off. now when i try to turn it on the loading screen comes on but it stops and hangs at 40%. help. this is important
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-16-2010, 09:23 PM
DragonBottles's Avatar
DragonBottles DragonBottles is offline
Member
 
Join Date: Oct 2009
Location: Isle of Wight, UK
Posts: 349
Default

How do know the loading screen stops at 40%?

Anyway, is your computer able to recognize the player? If so, rip the file to your computer and delete it from the player - keep a copy on your computer, just in case.

This is odd, never come across this before.
__________________
Reply With Quote

  #3  
Old 03-16-2010, 09:34 PM
marketpantry marketpantry is offline
Junior Member
 
Join Date: Mar 2010
Posts: 4
Default

Quote:
Originally Posted by DragonBottles View Post
How do know the loading screen stops at 40%?

Anyway, is your computer able to recognize the player? If so, rip the file to your computer and delete it from the player - keep a copy on your computer, just in case.

This is odd, never come across this before.
i know it stops at 40% because ive had it on for a couple hours and its still at 40%. when i plug it into the comoputer it says i need to format it.
Reply With Quote

  #4  
Old 03-17-2010, 05:22 AM
DragonBottles's Avatar
DragonBottles DragonBottles is offline
Member
 
Join Date: Oct 2009
Location: Isle of Wight, UK
Posts: 349
Default

I don't know, sorry. Maybe you could try using the reset button?
__________________
Reply With Quote

  #5  
Old 03-17-2010, 06:23 AM
marketpantry marketpantry is offline
Junior Member
 
Join Date: Mar 2010
Posts: 4
Default

Quote:
Originally Posted by DragonBottles View Post
I don't know, sorry. Maybe you could try using the reset button?
can you recommend any sites that might have the answers i am seeking?
Reply With Quote

  #6  
Old 03-17-2010, 07:27 AM
DragonBottles's Avatar
DragonBottles DragonBottles is offline
Member
 
Join Date: Oct 2009
Location: Isle of Wight, UK
Posts: 349
Default

If it needs formatting, there really are no answers. Best thing to do is call Samsung themselves. Sorry I couldn't be much help.
__________________
Reply With Quote

  #7  
Old 03-18-2010, 10:40 PM
Trando284 Trando284 is offline
Junior Member
 
Join Date: Jun 2009
Posts: 3
Default

Try a new, fully charged battery? Very carefully clean player battery contacts with a pencil eraser?

One site that might contain helpful information is:

http://www.pjpeter.com/cczclan/yp-55.asp
Reply With Quote

  #8  
Old 04-22-2010, 04:44 PM
marketpantry marketpantry is offline
Junior Member
 
Join Date: Mar 2010
Posts: 4
Default

styill isnt working
Reply With Quote

  #9  
Old 04-23-2010, 10:25 AM
Trando284 Trando284 is offline
Junior Member
 
Join Date: Jun 2009
Posts: 3
Default

These steps might be worth trying. Step 3 involves reinstalling or upgrading the firmware on the unit. That is not a simple procedure. Also, that procedure may erase the file you're trying to save.

1. Remove battery, wait 5 minutes, replace a brand-new alkaline battery (not a rechargeable), turn on. If that doesn't work, and if gently cleaning both battery contacts on the unit doesn't work, you might consider the next step.

2. Follow the instructions posted by "treker" at this link to connect the unit to your computer. If you can find the unit in Windows Explorer, you may be able to save the recorded file from the unit to your hard drive:

http://www.stuffopolis.net/stforumto...by%20pc&S=true

If none of the preceding steps works, you may want to reinstall or upgrade the firmware on the unit. But doing so may erase the file you're trying to save. See step 3.

3. Either reinstall or upgrade the firmware on the unit.

New firmware fixed at least one unit with a similar problem.

For general comments about the problem and the firmware fix, see:
http://www.stuffopolis.net/stforumto...Problem&S=true

For step-by-step instructions to (re-)install firmware, see:
http://www.pjpeter.com/cczclan/yp-55firmware-mt6.asp

For links to download two YP-MT6 firmware versions (3.180 and 2.290), see:
http://www.stuffopolis.net/topic.asp...M=False&S=True

4. Just as background information, this freeze problem also affects the YP-T6, and firmware installation may be a solution for that model, too:
http://www.stuffopolis.net/stforumto...oading!&S=true

I hope you find success.
Reply With Quote

  #10  
Old 04-23-2010, 10:38 AM
Trando284 Trando284 is offline
Junior Member
 
Join Date: Jun 2009
Posts: 3
Default

Follow-up:

The links to "two YP-MT6 firmware versions) in the previous response seem to be broken links.

The link below leads to a page that lists many firmware versions for many players. The only working link for a YP-MT6 I found on the page is for version 2.270, and the note on the page emphasizes that firmware version 2.270 has to be installed with the unit in "recovery mode." Sorry about the dead-end links to firmware in the previous response. You could try this page (find the MT6 firmware version 2.270 link in it for the download):

http://www.pjpeter.com/cczclan/yp-55download.asp
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:49 PM.