android
  #1  
Old 04-27-2010, 11:34 AM
arnis arnis is offline
Junior Member
 
Join Date: Mar 2010
Posts: 13
Default creapu sound with s9hd

how to enable srs wow?
and why sound is bad?

Last edited by arnis; 04-27-2010 at 12:18 PM.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 04-27-2010, 11:38 AM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

Could you write in English, please?
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

  #3  
Old 04-27-2010, 12:11 PM
arnis arnis is offline
Junior Member
 
Join Date: Mar 2010
Posts: 13
Default sorry

when i conect my motorola s9hd I get jerking sound and ewerything in spinn slows down
Reply With Quote

  #4  
Old 04-27-2010, 12:27 PM
Disguise's Avatar
Disguise Disguise is offline
Member
 
Join Date: Mar 2009
Location: Belgium
Posts: 143
Default

To enable SRS, go to settings -> sound -> srs
or in the now playing screen click in the upper left corner and choose the EQ you want.
Maybe try some wired phones first, haven't used bluetooth phones on my spinn
__________________
I'm on a seafood diet, whenever I see food, I eat it
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:48 AM.