android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen X-Fi2

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-14-2010, 03:38 PM
ChrisClare ChrisClare is offline
Junior Member
 
Join Date: May 2010
Posts: 3
Default Bookmark Videos. Is it Possible to resume viewing later?

Hi, new to this forum and only had my x-fi2 for a few days. Managing OK (with this forums help), but puzzled with viewing videos. If I stop viewing how do I get back to where I stopped, I have tried "fast forwarding" but this just jumps me out of the play mode and back to the menu. Fast forward music is fine. Bookmark isn't available for videos. Any solutions ?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-14-2010, 04:10 PM
RobertsAccount's Avatar
RobertsAccount RobertsAccount is offline
X-Fi2 App Master
 
Join Date: Jan 2010
Location: UK
Posts: 310
Default

The player should place a bookmark in the last video you've watched, but if you go and watch another video, this bookmark is deleted.
Reply With Quote

  #3  
Old 05-15-2010, 04:27 PM
ChrisClare ChrisClare is offline
Junior Member
 
Join Date: May 2010
Posts: 3
Default Thanx, but .....

Trying but it doesn't seem to work. I will carry on experimenting
and reading this forum.
Reply With Quote

  #4  
Old 05-15-2010, 04:51 PM
Habhome's Avatar
Habhome Habhome is offline
Moderator
 
Join Date: Jan 2010
Location: Sweden
Posts: 1,081
Default

I just press the home button in the middle of a movie when I want to quit, then it resumes it a few seconds before that when I start it again. Unless I've played another video in between.
__________________
"If you are good enough at English to apologize, then there is no need to." - A good friend of mine
Discovered something about the X-Fi2 you think others may not know? Post it here so others can learn about it!
Have a question about X-Fi2 apps? Consult the FAQ before creating a thread about it.
Like my work? Tell your friends. Don't like it? Tell me so I can improve. ^.^
Reply With Quote

  #5  
Old 05-18-2010, 05:22 AM
ChrisClare ChrisClare is offline
Junior Member
 
Join Date: May 2010
Posts: 3
Default Works But ............

Thanks. Yes, that seems to work for me but not with all my videos, guess it may be related to how I've converted each file. I have been trying out various software. Overall I am very happy with the player ........
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:56 AM.