android
  #1  
Old 05-23-2010, 07:01 PM
tr13dg3001 tr13dg3001 is offline
Junior Member
 
Join Date: May 2010
Posts: 2
Default Zen V+ Title screen freeze

Hello this is my first post here and I am having an issue.
My player freezes at the Zen V plus screen during boot.
Does anyone know what could be causing this?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-23-2010, 07:06 PM
lestatar's Avatar
lestatar lestatar is offline
Ultra Senior Member
 
Join Date: Dec 2009
Location: Hong Kong now, but NYC always
Posts: 4,657
Default

Hey sorry for your troubles. I have a Zen V+ - have had it for years with nary an issue.

Silly question, but have you tried resetting the device? There is a reset pinhole on the left side of the V+. Use a small pin or paper clip, insert into the reset pinhole and then release.

Hopefully this will help if you haven't already tried this...

good luck
-lestatar
__________________
DAPs:2xRBFuze8+16GB|SonyE345|ZenV+,Micro,Xtra40GBx2|RBG igabeatFX|RCAOpal
IEMs:PanaHJE900|Nuforce 700x|HippoVB|iMetal590,i490|SM PL-21|CX300|EP630,Aurvana
Guitars:IbanezS540,JS1200|Ovation
PoolCues: a bunch
A Glossary for Newbies
Reply With Quote

  #3  
Old 05-23-2010, 07:20 PM
tr13dg3001 tr13dg3001 is offline
Junior Member
 
Join Date: May 2010
Posts: 2
Default

Already tried it just locks up at the same point.
Reply With Quote

  #4  
Old 05-23-2010, 07:35 PM
lestatar's Avatar
lestatar lestatar is offline
Ultra Senior Member
 
Join Date: Dec 2009
Location: Hong Kong now, but NYC always
Posts: 4,657
Default

Hey, Google search for "Zen V+ hard reset" turns up this:
http://www.**********/support/t35891...zen_wont_reset

You try this? If no good, I am afraid I am out of ideas - maybe more expert CreativeLabs folks here can assist.

good luck,
-lestatar
__________________
DAPs:2xRBFuze8+16GB|SonyE345|ZenV+,Micro,Xtra40GBx2|RBG igabeatFX|RCAOpal
IEMs:PanaHJE900|Nuforce 700x|HippoVB|iMetal590,i490|SM PL-21|CX300|EP630,Aurvana
Guitars:IbanezS540,JS1200|Ovation
PoolCues: a bunch
A Glossary for Newbies
Reply With Quote

  #5  
Old 05-24-2010, 12:30 AM
Makaveli#24 Makaveli#24 is offline
Junior Member
 
Join Date: May 2010
Posts: 4
Default

My Zen V seemed completely dead, but this video helped me out:

Hopefully it helps you solve your problem as well.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:03 AM.