android
Go Back   abi>>forums > MP3 Players By Brand > iRiver > iriver SPINN

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-27-2010, 11:03 AM
spit007's Avatar
spit007 spit007 is offline
Junior Member
 
Join Date: Jul 2009
Location: Belgium (in EU)
Posts: 9
Default problem with bluetooth connection [sennheiser PX 210 BT]

hi, I had my spinn for a while now and i decide to buy bluetooth headphone
(who support A2DP).
but when i search the device, it doesn't find the headphone, although it work with my htc diamond and my computer. I use the latest firmware (2.32).
Someone haves a solution?

PS: sorry for my English.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-27-2010, 02:08 PM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

The headphones will need to be in pairing mode. On most it is done by holding down the power button longer than usual, until LEDs start pulsing quickly. Check the manual that came with the headphones.
Reply With Quote

  #3  
Old 05-27-2010, 02:33 PM
spit007's Avatar
spit007 spit007 is offline
Junior Member
 
Join Date: Jul 2009
Location: Belgium (in EU)
Posts: 9
Default

when i tried to connect to the headphone he were in pairing mode (flash red and blue like in you animation) but thanks for your answer.

you don't know if an other firmware work better for bluetooth?
Reply With Quote

  #4  
Old 05-27-2010, 06:38 PM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

I'm on the latest available firmware and mine works fine with three different bluetooth headsets. Have you tried the Sennheisers with anything else? Either your Spinn is the problem or the headphones are. You might try either keeping the two farther apart or closer together when attempting to pair. Sometimes pairing is a game of chance, and only succeeds if you change some variable. Maybe one or the other needs to have the batteries charged up some.

Good luck. Those look like great headphones.
Reply With Quote

  #5  
Old 05-28-2010, 10:19 AM
spit007's Avatar
spit007 spit007 is offline
Junior Member
 
Join Date: Jul 2009
Location: Belgium (in EU)
Posts: 9
Default

i think that the spinn is the problem, because the sennheiser work fine with my mobile phone and my laptop.
i try different firmware, different range to pair, with the battery full charged,...
but don't work i'll try with other headphones.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:14 PM.