android
Go Back   abi>>forums > MP3 Players By Brand > Sony Walkman > Walkman S Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-23-2010, 11:44 AM
Jtrain Jtrain is offline
Junior Member
 
Join Date: Jun 2010
Posts: 1
Exclamation Artist/Album/Genre/Year quick search not working on NWS-S545

Just got a new s series player to replace my old one that broke. Have to say, I'm very disappointed overall, seems to be a big downgrade from the old s series.

Anyway, on my old one I could do a quick jump to Artist/Album/Genre/Year by pressing the down button while on the now playing screen. When I try to do this on the new player it will underline the selection in yellow but I cannot actually select it (when I press the center button it just pauses playback). Is this meant to happen or have i got a defective unit?

Thanks in advance, Jay.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-23-2010, 11:46 AM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,602
Default

That's how it works......yours is not defective.
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:58 AM.