android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen Vision:M

Reply
 
Thread Tools Search this Thread Display Modes
  #241  
Old 12-27-2009, 02:09 AM
nirvana9102 nirvana9102 is offline
Junior Member
 
Join Date: Dec 2009
Posts: 1
Default

Same problem, black screen, when charges only shows red battery even after hours, blinks light and odesnt recognize player.
i dont have the installation cd, so how do i fix it?
Reply With Quote

Advertisement [Remove Advertisement]

  #242  
Old 06-27-2010, 10:48 PM
LuckyLyndy LuckyLyndy is offline
Junior Member
 
Join Date: Jun 2006
Posts: 61
Default Can I use my generic iPod charger for the Zen M???

Mine just had a low charge.
First the blinking blue, and an hour later, recognition, and charging.
I bought a generic set to charge it with, an AC adapter, and car charger.
My problem is...
I should have marked them with a Sharpie felt tip, as I also had to buy a gnereric set for my brother's iPod 4th gen.
Are they one in the same?
The charger says 1.2 V at 1A.
I don't want to fry my Zen M, as it is the better unit.
DRAT!
The Zen dongle says DC in at no more than 5V.
Do I have to order another generic set and mark it?
Sorry for the whine and rant...
Lyndon
Salt Lake City
Reply With Quote

  #243  
Old 06-27-2010, 11:09 PM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,049
Default

No iPod chargers should be used with a Zen. You can use a charger that was made for a PSP with the Zen dongle as it is compatible.
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

  #244  
Old 06-27-2010, 11:15 PM
LuckyLyndy LuckyLyndy is offline
Junior Member
 
Join Date: Jun 2006
Posts: 61
Default

Thanks, coachop94
I figured as much, just frustrated that I know I bought the travel pack for the Zen, and just can't find it.
Looking online, I see a set that has the AC charger and the car plug in plus one more cord
for $15. That seems a bit steep, but the basic AC charger is $6 shipped on eprey.
Lyndon
Here are two links to look at coachop94
Travel pack
http://tinyurl.com/24qbs32

This one on looks like it just plugs in,without the dongle
http://tinyurl.com/2374hxb

Last edited by LuckyLyndy; 06-27-2010 at 11:18 PM. Reason: Added info
Reply With Quote

  #245  
Old 06-28-2010, 12:18 AM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,049
Default

Stay away from all cords that have the dongle already attached unless it was made by Creative. Use the separate dongle & wall charger or usb cord. I can't tell you how many motherboards I have had to replace for people because of those generic all-in-one cords. Get one like this instead.http://cgi.ebay.com/AC-Wall-Charger-...item1e57ad36f4
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

  #246  
Old 06-28-2010, 12:23 AM
LuckyLyndy LuckyLyndy is offline
Junior Member
 
Join Date: Jun 2006
Posts: 61
Default

Thanks again coachop94, for the fast feedback.
Now I am rediscovering my Zen M...a little depressed that it won't take the h264 codec of my Japanese anime. Don't want to waste time doing the conversion, unless there is something faster than All to AVI, or ???
Lyndon
Reply With Quote

  #247  
Old 06-28-2010, 12:33 AM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,049
Default

I use this one. http://eng.kipple.pe.kr/doc/badak/ Has a preset for the Zen & it works fast & speed also depends on your system
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

  #248  
Old 06-28-2010, 01:12 AM
LuckyLyndy LuckyLyndy is offline
Junior Member
 
Join Date: Jun 2006
Posts: 61
Default

Thanks!
I will give it a try tonight!
Reply With Quote

  #249  
Old 07-27-2010, 09:31 AM
Albinoni's Avatar
Albinoni Albinoni is offline
Member
 
Join Date: Feb 2009
Location: Perth, Western Australia
Posts: 182
Default

Can someone solve this prob for me pls, I have 3 ZVM's, I have two that work perfectly when I hook them up to the USB port on my laptop, but when I hook up my 3rd one, all I get is an error saying "USB device not recognised". Now I dont mean I hook them all up at the same time but individually.
Reply With Quote

  #250  
Old 07-27-2010, 01:21 PM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,049
Default

Quote:
Originally Posted by Albinoni View Post
Can someone solve this prob for me pls, I have 3 ZVM's, I have two that work perfectly when I hook them up to the USB port on my laptop, but when I hook up my 3rd one, all I get is an error saying "USB device not recognised". Now I dont mean I hook them all up at the same time but individually.
Do a cleanup>reboot on the player & try different usb ports. NO USB HUBS. If the player still won't be recognized use another cord.
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:06 PM.