android
  #1  
Old 08-04-2010, 11:03 AM
datallboy's Avatar
datallboy datallboy is offline
Member
 
Join Date: Feb 2010
Posts: 143
Smile How to fix wrong files

In order to get the newer apps to work u need to right click and click view file. that opens a new box to the correct folder with the right items in it!



The only thing is some come up and say that theres an error. can someone help me with that?
__________________
I wUz he3R
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-04-2010, 11:06 AM
Brett_val's Avatar
Brett_val Brett_val is offline
Senior Member
 
Join Date: Jan 2010
Location: The Netherlands
Posts: 636
Default

What kind of error? Probably a corrupted file and you need to download it again.
Reply With Quote

  #3  
Old 08-04-2010, 11:06 AM
datallboy's Avatar
datallboy datallboy is offline
Member
 
Join Date: Feb 2010
Posts: 143
Default

the apps that dont seem to work are Gunz, Taphero, EggWatcher, Tower Of Hanoi, and some others. please help with this one
__________________
I wUz he3R
Reply With Quote

  #4  
Old 08-04-2010, 11:33 AM
Brett_val's Avatar
Brett_val Brett_val is offline
Senior Member
 
Join Date: Jan 2010
Location: The Netherlands
Posts: 636
Default

I don't think the apps are to blame, they are all just zip files that I can unzip with no problems on Win7 build-in zip-thingy.

What's the error message you are getting?
Reply With Quote

  #5  
Old 08-04-2010, 01:48 PM
datallboy's Avatar
datallboy datallboy is offline
Member
 
Join Date: Feb 2010
Posts: 143
Default

it shows where the file is and after it, it says cannot open , i dont want to go into specific details for my computer. and another under that that says "the system cannot find the file specified" anything sound familier?
__________________
I wUz he3R
Reply With Quote

  #6  
Old 08-04-2010, 06:37 PM
Habhome's Avatar
Habhome Habhome is offline
Moderator
 
Join Date: Jan 2010
Location: Sweden
Posts: 1,079
Default

First off, why create a "how to fix it" thread when you can't even fix the problem yourself?
Second, have you tried 7-zip or the newest WinRAR? I have met no trouble whatsoever with my version of WinRAR, neither with WinMount. I suspect something in your end is to blame for the errors, the apps are packaged correctly.
__________________
"If you are good enough at English to apologize, then there is no need to." - A good friend of mine
Discovered something about the X-Fi2 you think others may not know? Post it here so others can learn about it!
Have a question about X-Fi2 apps? Consult the FAQ before creating a thread about it.
Like my work? Tell your friends. Don't like it? Tell me so I can improve. ^.^
Reply With Quote

  #7  
Old 08-06-2010, 04:11 PM
datallboy's Avatar
datallboy datallboy is offline
Member
 
Join Date: Feb 2010
Posts: 143
Default

for one...i fixed one problem.. two.. i tried 7 Zip doesnt help. idk what it is! everytime i try it doesnt work. the files are corrupted
__________________
I wUz he3R
Reply With Quote

  #8  
Old 08-06-2010, 04:28 PM
Habhome's Avatar
Habhome Habhome is offline
Moderator
 
Join Date: Jan 2010
Location: Sweden
Posts: 1,079
Default

Quote:
Originally Posted by datallboy View Post
for one...i fixed one problem.. two.. i tried 7 Zip doesnt help. idk what it is! everytime i try it doesnt work. the files are corrupted
re-download and try again. If you still get corrupt files then post the exact filename including extension here and also which app it was.
__________________
"If you are good enough at English to apologize, then there is no need to." - A good friend of mine
Discovered something about the X-Fi2 you think others may not know? Post it here so others can learn about it!
Have a question about X-Fi2 apps? Consult the FAQ before creating a thread about it.
Like my work? Tell your friends. Don't like it? Tell me so I can improve. ^.^
Reply With Quote

  #9  
Old 08-10-2010, 10:51 AM
datallboy's Avatar
datallboy datallboy is offline
Member
 
Join Date: Feb 2010
Posts: 143
Default

the one app i tried was tap hero
__________________
I wUz he3R
Reply With Quote

  #10  
Old 08-10-2010, 11:16 AM
datallboy's Avatar
datallboy datallboy is offline
Member
 
Join Date: Feb 2010
Posts: 143
Default

OK I FIXED MY PROBLEM! it mush be something on my home computer because they are perectally fine on my laptop!
__________________
I wUz he3R
Reply With Quote

  #11  
Old 08-10-2010, 11:20 AM
Habhome's Avatar
Habhome Habhome is offline
Moderator
 
Join Date: Jan 2010
Location: Sweden
Posts: 1,079
Default

Hm, odd. Is there any difference in operating systems between those computers? Or any other difference which might matte in this?
__________________
"If you are good enough at English to apologize, then there is no need to." - A good friend of mine
Discovered something about the X-Fi2 you think others may not know? Post it here so others can learn about it!
Have a question about X-Fi2 apps? Consult the FAQ before creating a thread about it.
Like my work? Tell your friends. Don't like it? Tell me so I can improve. ^.^
Reply With Quote

  #12  
Old 08-10-2010, 09:02 PM
datallboy's Avatar
datallboy datallboy is offline
Member
 
Join Date: Feb 2010
Posts: 143
Default

this laptop is xp and home is vista
__________________
I wUz he3R
Reply With Quote

  #13  
Old 08-11-2010, 03:52 AM
Habhome's Avatar
Habhome Habhome is offline
Moderator
 
Join Date: Jan 2010
Location: Sweden
Posts: 1,079
Default

I run vista and have only had problems once, which I could solve. No idea what might be causing this. Good thing you got it working at least.
__________________
"If you are good enough at English to apologize, then there is no need to." - A good friend of mine
Discovered something about the X-Fi2 you think others may not know? Post it here so others can learn about it!
Have a question about X-Fi2 apps? Consult the FAQ before creating a thread about it.
Like my work? Tell your friends. Don't like it? Tell me so I can improve. ^.^
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:19 AM.