android
  #1  
Old 08-28-2010, 10:59 PM
yumagah yumagah is offline
Junior Member
 
Join Date: Oct 2009
Posts: 1
Default NWZ-S545 bad connection to Sony dock TDM-NW1

I recently got a S545 16GB player refurbished, and it is working very good for normal use. I've got 2600 mp3 songs on it and I'm very happy with the sound quality & features. It connects to my laptops with no trouble using the WM port-USb cable that came with it.

I got a Sony docking station for it, TDM-NW1, so I can play it thru the DMport on my Sony receiver. But there seems to be a bad connection somewhere, and I can't tell if the player or the dock is at fault. When plugged into the dock, the left stereo channel plays normally, but the right channel is distorted and mostly dropped out. Sounds exactly like a bad analog audio connection. I got both items recently, but I doubt any tech support people will help with this.

-Sony does not list this player as compatible with the TDM-NW1 dock. I had to scrape off a bit of plastic to get it to fit the opening in the cradle. Not a problem if I have to trash the dock - someone on Ebay is selling them new for $20. I was careful not to damage the connector when I did the scraping. I see no obvious damage on either connector -player or dock. I have tried carefully cleaning out the W-M port slots - it made no difference.

- Wondering if anyone has reported this problem before in this forum. Besides not having the correct shaped slot, could this dock not be compatible electronically with the S545? I figured the W-M port should be a standard, regardless of the plastic case shape.

- If I can find someone owning a Walkman with W-M port, we could test their player in the dock to see where the problem is. I am in the Chicago area. Somewhere there should be a Walkman S-series user.

- My other options are to exchange the Walkman and hope that was the problem. Or just buy another $20 dock.
Reply With Quote

Advertisement [Remove Advertisement]

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:27 PM.