android
  #1  
Old 08-31-2010, 05:24 PM
PatViN PatViN is offline
Junior Member
 
Join Date: Mar 2007
Posts: 32
Default S540 OFF button fast forwards - no OFF

I have owned my Sony Walkman S540 since Oct 09 and it has worked fine until now. When I try to turn the unit off, it fast forwards instead. Very annoying. I had a chat with a Sony tech today and if I would like to, I can "pay $29 plus shipping to cure the problem". Doesn't live up to the Sony quality reputation that I expected when I purchased this product. I did a "reset" to factory default at tech's suggestion but unit seems to still inconsistently work properly but does work, sort of. Also, does a fast reverse when I push fast forward. Any thoughts would be appreciated. Do like this product but disappointed with Sony quality after such a short ownership. Thanks in advance.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-31-2010, 05:57 PM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,602
Default

Did you try pushing the tiny little reset button on the player, and not just going back to factory default settings?

Also, if all else fails, you don't need to power it off....just pause it and engage the hold switch, and it will power itself down.
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

  #3  
Old 09-01-2010, 07:18 AM
PatViN PatViN is offline
Junior Member
 
Join Date: Mar 2007
Posts: 32
Smile

Thanks M the M - the reset button seems to have worked. Really appreciate both tips and will go forward with my nifty little player. The tech did suggest the reset button but I, in my haste, did not see it, so just did the settings menu reset. That button is tiny and almost invisible but with the help of a magnifying glass, I could see it. Thanks again.
Reply With Quote

  #4  
Old 09-01-2010, 07:31 AM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,602
Talking

You're welcome.....enjoy the Sony!heavy-metal-044.gif
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

  #5  
Old 09-02-2010, 05:32 PM
PatViN PatViN is offline
Junior Member
 
Join Date: Mar 2007
Posts: 32
Default New problem - S540 seems dead

I charged the unit today using a wall charger - which I have used many times with the Sony. After unplugging from the charger, the Sony lit up - presented its start up screen, Every moment has its music, and then immediately shut down. Will not get past that message to inner workings of the unit. Have tried repeatedly but Sony just keeps shutting down. I tried the reset button to no avail. Is it dead? seems so. Any thoughts appreciated. Thanks in advance.
Reply With Quote

  #6  
Old 09-02-2010, 09:40 PM
lestatar's Avatar
lestatar lestatar is offline
Ultra Senior Member
 
Join Date: Dec 2009
Location: Hong Kong now, but NYC always
Posts: 4,657
Default

Ah man, this on top of your other issue leads me to suspect you might have a lemon device. I would look to complain vociferously with Sony and try and get another one without paying the $29bucks.

Of course, if you think about it, there are probably other avenues you can pursue to get a replacement device for free, but I am not going to go into it here.
__________________
DAPs:2xRBFuze8+16GB|SonyE345|ZenV+,Micro,Xtra40GBx2|RBG igabeatFX|RCAOpal
IEMs:PanaHJE900|Nuforce 700x|HippoVB|iMetal590,i490|SM PL-21|CX300|EP630,Aurvana
Guitars:IbanezS540,JS1200|Ovation
PoolCues: a bunch
A Glossary for Newbies
Reply With Quote

  #7  
Old 09-03-2010, 10:26 AM
PatViN PatViN is offline
Junior Member
 
Join Date: Mar 2007
Posts: 32
Default

Thanks for the tip - you know, I didn't even think about the fact that it might be a lemon, but, I have never dropped it, spilled on it or in anyway abused it - so what else could it be but a lemon. What I have done is used it LOTS in the 11 months I have owned it. I really like the player. I guess I could drop them an email letting them know about my unhappiness with their quality - I guess I could tell them I will give them a bad review on BstBy - but big deal, they will probably say. This device gets excellent reviews from users so what does one tiny little voice matter? At any rate, I appreciate your input and will mull the battle. Thanks again. PatViN.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:25 AM.