android
  #1  
Old 02-22-2010, 11:11 AM
hurdygurdyguy hurdygurdyguy is offline
Junior Member
 
Join Date: Dec 2006
Location: Pacific Northwest
Posts: 68
Default Zen V Plus firmware problem

My daughter's Zen V Plus developed a firmware problem over the weekend (she didn't tell me how). It would boot, the "firmware problem" screen would flash then move to the recovery mode, which would not shut off, the Zen would also not shut off (didn't try the reset button). I downloaded the latest firmware plugged the zen into my laptop (which found the zen and connected), I clicked on the firmware download (a window which said the this version firmware was already installed, do you want to continue?" I said yes), everything seemed fine but the install froze at about 80%. I exited the install and now the only screen that shows up is the "Firmware problem," Windows does not see the zen anymore, pressing the reset button and turning on the Zen only results in the "firmware problem" screen, it will not boot into recovery mode.

Is the Zen dead? Any options?

Thanks, HG Guy
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-27-2010, 07:42 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

I don't think the V/V Plus use rotational media (hard drives), so this problem points to a faulty memory location, likely caused by a failed Flash chip. This condition is terminal, I'm afraid. Failure to boot into recovery mode means your player is truly bricked.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #3  
Old 09-18-2010, 10:05 AM
weybourne weybourne is offline
Junior Member
 
Join Date: Sep 2010
Posts: 1
Default

Hi,

I realise this thread is a bit old but thought I'd post in case someone comes across it after searching the same problem (like I did).

If player does not automatically go to recovery mode - keep 'play/pause' button pressed whilst you hold the power-on slider switch down - should boot into recovery mode.

From recovery mode, reformat the player - firmware update will not work (with this problem) if you don't do this.

When connecting the player to the computer, you might need to reboot the player before the computer sees it.

If the update procedure hangs/freezes - unplug the player and reset (with a paperclip etc) and start again.

When I had this problem, I tried several times with several hangs before I reformatted. After reformatting, I had one hang before I managed to successfully update the firmware.

I'm happy to report a working Zen V Plus now
Reply With Quote

  #4  
Old 09-18-2010, 01:26 PM
lestatar's Avatar
lestatar lestatar is offline
Ultra Senior Member
 
Join Date: Dec 2009
Location: Hong Kong now, but NYC always
Posts: 4,657
Default

very cool tip...I still have a perfectly function Zen V+ I remain in love with - this info is extremely useful in case I [and others] need it...

cheers and thanks!
-lestatar
__________________
DAPs:2xRBFuze8+16GB|SonyE345|ZenV+,Micro,Xtra40GBx2|RBG igabeatFX|RCAOpal
IEMs:PanaHJE900|Nuforce 700x|HippoVB|iMetal590,i490|SM PL-21|CX300|EP630,Aurvana
Guitars:IbanezS540,JS1200|Ovation
PoolCues: a bunch
A Glossary for Newbies
Reply With Quote

  #5  
Old 09-23-2010, 12:31 AM
hurdygurdyguy hurdygurdyguy is offline
Junior Member
 
Join Date: Dec 2006
Location: Pacific Northwest
Posts: 68
Default

Quote:
Originally Posted by weybourne View Post
Hi,

I realise this thread is a bit old but thought I'd post in case someone comes across it after searching the same problem (like I did).
WOW! After months of not really seeing a solution I thought on a whim I'd try again to see if anyone came up with something and Bingo! Ya'll came through!!
After abandoning the ZenVPlus with it's "firmware problem" last spring for an *cough* iPod Touch *cough* my daughter today managed to accidently crush the iPod in the door of our car. Needless to say she was very bummed (I really was sorry for her, she bought with her own money, she enjoyed it quite a lot. Actually she enjoyed it too much! Became obsessive with it, the wifi, the freaking wifi! The apps, the freakin' apps! .... but, I digress). And, since she "had" to borrow my ZVM to listen to music ("Dad, I have to listen to something!!!") I thought, "Man, I gotta get that V Plus goin' again." And look here! The Solution! Wybourne, your advice to keep trying to get the V into Recovery Mode worked!! I re-formatted and it booted up just fine (all the music and videos are gone, of course, but that's easily fixed). The battery is charging as I write. I had the option to reinstall the firmware but I'm leary of doing that as long as it works now.

What would be your suggestion as to update the firmware? I did download this firmware from the Creative site and I assume it's for this V Plus (at the moment I don't recall what the current firmware is on it):

ZENV_PCFW_L22_1_32_01.exe

So, for the moment my daughter is mostly happy ("But, can I transfer my music from iTunes to it?) and I get my Zen back! I'm hoping this will deter her from things iPod for awhile!!! ZEN FOREVER!!!

Thanks, Weybourne and all!

Randy (HG Guy)
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:22 AM.