android
Prev Previous Post   Next Post Next
  #16  
Old 10-24-2010, 05:19 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Strasbourg (eastern France)
Posts: 3,697
Default

Indeed, the album art displays for some WMA files but I don't know why. It may depend on the encoder and format (Windows Media Player 9, 10, 11 or another software/ WMA, WMA Pro, WMA Lossless). It's not a question of tags as there is only one tag version for WMA.
But officialy album arts are not supported with WMA files on the R0. There is a diffference between the 2 files you uploaded: frequency is 44100Hz for one and 48000Hz for the other one. That may be a reason too.

Regarding your mp3 files, your mp3tag settings seem to be correct (maybe unselect "write APEv2" and install the v2.46a or 2.46c beta). PNG album arts are not supported but JPG are supported. So that's strange the R0 doesn't display your JPG album arts. Try to remove the file from the R0, update the library, and transfer the file with the JPG album art again, and update the library.
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*

Last edited by lebellium; 10-24-2010 at 05:28 AM.
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:52 AM.