android
  #1  
Old 11-26-2010, 09:16 PM
splash splash is offline
Junior Member
 
Join Date: Jan 2010
Posts: 4
Default Using Zune HD on a new computer

Hi everyone. Long time lurker here. I'm really hoping someone can help me with a very simple problem I'm having with my zune. I've used my zune without issues on my laptop for a year. In the past week, my laptop has had some problems (I have a broken hinge). A couple of months ago, I bought a netbook and since my laptop has been more or less out of commission, I decided to use my zune on the netbook. I installed the zune software and have wanted to do one thing; play the songs that are on the zune through the netbook. And that's where I'm running to the problem. Songs that are on the zune (that I can listen to fully without it being connected to anything at all), I can't listen to on the netbook. I only get 30 second previews of the songs. I can log into my account and everything looks normal, but it simply won't play anything beyond a 30 second preview.

I have no idea if this has anything to do with anything, but my laptop is running XP and the netbook has Windows 7 ultimate. Zune software is up to date on both.

Clearly I'm missing a setting or something, but I can't figure out what it is. Any help would be appreciated.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-26-2010, 10:31 PM
splash splash is offline
Junior Member
 
Join Date: Jan 2010
Posts: 4
Default

Crap. This was supposed to be on the Zune HD forum. Sorry about that!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:14 PM.