android
  #1  
Old 10-03-2009, 02:28 AM
Forseps Forseps is offline
Junior Member
 
Join Date: Oct 2009
Posts: 1
Default Zen X-Fi won't stay connected

im not sure whats happening but i recently formated my computer and was running my mp3 player fine, but in the past 2 days when i connect the player it'll stay connected for about 15-20 seconds then it'll disconnect and connect itself again. i've tried uninstalling the software then reinstalling and nothing. i used the device manager to uninstall and reinstall the driver but no luck. i've also connected my zen x-fi on another computer and it stays connect. any idea what might be causing the problem?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-26-2009, 08:36 AM
SamD SamD is offline
Junior Member
 
Join Date: Dec 2009
Posts: 12
Default

I have had the same problem, the problem dissappeared a few weeks ago without any reason
Reply With Quote

  #3  
Old 01-18-2010, 05:43 PM
crazy_skinny crazy_skinny is offline
Junior Member
 
Join Date: Jan 2010
Posts: 1
Default

Hi, I'm having the same problem. It only happens with my computer, I have a Dell studio and recently I installed windows 7 64 bits.

Any solution??

Thanks
Reply With Quote

  #4  
Old 12-27-2010, 01:47 AM
midnight_rocker midnight_rocker is offline
Junior Member
 
Join Date: Jul 2010
Posts: 7
Default

You tried using a different kind of cord? Perhaps your USB connecter cord is broken or damaged?
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:40 PM.