android
  #1  
Old 02-02-2011, 12:31 PM
LTCSZ LTCSZ is offline
Junior Member
 
Join Date: Feb 2011
Posts: 3
Default S545 Song Art Problem

After loading my S545 with songs, I have discovered that, if the song does not have it's own cover art, the player displays some album art that I can't identify, not the little Walkman symbol...If the song has it's own cover, everything works fine...Is there a way to disable cover art totally? I really don't care for most of it anyway! I do not use Media Player or any other interface; just direct transfers to folders...Thanks for the help...

Steve in Kansas
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-02-2011, 01:58 PM
lestatar's Avatar
lestatar lestatar is offline
Ultra Senior Member
 
Join Date: Dec 2009
Location: Hong Kong now, but NYC always
Posts: 4,657
Default

Hey welcome to ABi...

How do you have your album art setup? Embedded in the mp3 ID3tags? Or are you using an Artist/Album/folder.jpg methodology?

On Sony E/S players, if there is no album art or Aart is in a format the device doesn't recognize [e.g. progressive jpgs which are a no-no pretty much for all DAPs], it will show the black Walkman image. If yours is showing something else, something is screwy - what exactly is it showing? Artwork from some other album you have on the device?

And there is no way that I know of to disable album art actively on Sony players - this is not a user-controllable feature.

If you don't want album art, do not embed art in the tags and also do not use folder.jpg files.

hth,
-les
__________________
DAPs:2xRBFuze8+16GB|SonyE345|ZenV+,Micro,Xtra40GBx2|RBG igabeatFX|RCAOpal
IEMs:PanaHJE900|Nuforce 700x|HippoVB|iMetal590,i490|SM PL-21|CX300|EP630,Aurvana
Guitars:IbanezS540,JS1200|Ovation
PoolCues: a bunch
A Glossary for Newbies
Reply With Quote

  #3  
Old 02-02-2011, 02:51 PM
LTCSZ LTCSZ is offline
Junior Member
 
Join Date: Feb 2011
Posts: 3
Default Cover Art

My unit is showing an album cover that I do not recognize...I have my player set up in a simple folder system...Can I access a folder on the player that contains the cover art for all the songs...I could just delete all the art...I know I am not doing a real good job of describing my problem...Thanks for your patience and assistance...

Steve
Reply With Quote

  #4  
Old 02-02-2011, 04:36 PM
meetooman's Avatar
meetooman meetooman is offline
Member
 
Join Date: Oct 2009
Posts: 488
Default

Quote:
Originally Posted by LTCSZ View Post
My unit is showing an album cover that I do not recognize...I have my player set up in a simple folder system...
Welcome to you Steve,
What you say here is not clear to me. What do you mean by "simple folder system". Are you telling us that you put all your music files in the same MUSIC folder on the Walkman? This should not cause any problem.
I believe that with the MEIZU M6, an old player, you could set a "cover art" folder with images whose names matched the name of artists and albums of your music. But there is no such thing with your Sony player.
To get the cover image when you play a song there are 2 ways:

  1. Embed the jpeg image file inside the MP3/AAC music file (you saw it working).
  2. Use the MTP representative sample function to link an image to an album MTP object the music file is also linked to (that's what Windows Media Player does for you more often).
Are you using your device in MTP mode? The only explanation I have for your problem is a wrong MTP image association (made by your file manager?) or some image embeddings you were not aware of.
Reply With Quote

  #5  
Old 02-02-2011, 06:00 PM
LTCSZ LTCSZ is offline
Junior Member
 
Join Date: Feb 2011
Posts: 3
Default

Well, I think I solved the problem by deleting some strange art files that somehow got into the player...One of those "gremlin" things I guess...I really appreciate all the assistance...Learned something! Thanks again ,

Steve
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:14 PM.