android
  #1  
Old 02-10-2011, 01:00 PM
Ctrix65513 Ctrix65513 is offline
Junior Member
 
Join Date: Jul 2009
Posts: 5
Default 32 GB MicroSD card not recognized

Hoping someone here can help me as I've been toying with this problem for the last 2 days and can't figure it out. I have tried the stable build of rockbox, the compiled build, and the most up to date build. None seem to work with my 32 GB SanDisk Class 4 MicroSD card purchased from Amazon. Odd thing is official firmware recognizes the card and uses it perfectly but when I boot into Rockbox it doesn't display the card as inserted. I've tried reinserting numerous times as well. Under settings it displays HD1 as NOT PRESENT but under debug view disk info it displays:

MicroSD1
SU02G Rev 8.0
Prod: 11/2010
and so on...

Any idea how I can get this to work with Rockbox or am I stuck with the orginal firmware?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-18-2011, 07:44 AM
Guut Boy Guut Boy is offline
Junior Member
 
Join Date: Nov 2010
Location: Denmark
Posts: 28
Default

I have exactly the same problem with my Clip. Please someone help us
Reply With Quote

  #3  
Old 02-20-2011, 11:58 AM
Guut Boy Guut Boy is offline
Junior Member
 
Join Date: Nov 2010
Location: Denmark
Posts: 28
Default

So if anyone still has this problem: I solved it simply by installing the current build version of RB. Now it seems to work perfectly.

The solution was indeed on this very same page of the forum (http://www.anythingbutipod.com/forum...ad.php?t=59396)
Reply With Quote

  #4  
Old 03-10-2011, 04:33 AM
Guut Boy Guut Boy is offline
Junior Member
 
Join Date: Nov 2010
Location: Denmark
Posts: 28
Default

I would just like to add that this is completely solved with in the recent version 3.8 of RB. (at least for me)
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:44 PM.