android
  #1  
Old 03-04-2009, 10:45 AM
Lman Lman is offline
Junior Member
 
Join Date: Mar 2009
Posts: 5
Default Freezes on ZEN screen (freezes in recovery mode)

I had a drop with my out of warranty zen vision w the other day. It wasn't anything real bad, a few feet high onto carpet, but was enough to do some internal damage. When I tried to turn it on it scrolls through the creative screen and gets stuck on the zen logo. I tried removing the battery, charging the battery, hooking it up to the computer (computer won't recognize it), and a few other random things suggested by creative support and never got anywhere.

From this forum I read "The process behind the Zen logo screen is the loading of the firmware/OS."

I followed the instructions below from BobbyRS in another thread and was able to make a little more progress then going through creative support, but then it freezes in the recovery mode right away. I am unable to change or make any selections. Any advise is welcome.

To access the Recovery Mode:
1. Disconnect the ZVW from the computer.
2. Turn of the ZVW.
3. Remove the battery.
4. Move and hold the power button to the power on position while re-inserting the battery.
5. Hold the Power button until the Recovery Mode menu appears.
6. Select Cleanup from the menu.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-04-2009, 04:12 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by Lman View Post
I had a drop with my out of warranty zen vision w the other day. It wasn't anything real bad, a few feet high onto carpet, but was enough to do some internal damage.
It doesn't take much with hard drive based players.

Quote:
Originally Posted by Lman View Post
When I tried to turn it on it scrolls through the creative screen and gets stuck on the zen logo.
Scrolls through the Creative screen?

Quote:
Originally Posted by Lman View Post
I followed the instructions below from BobbyRS in another thread and was able to make a little more progress then going through creative support, but then it freezes in the recovery mode right away. I am unable to change or make any selections. Any advise is welcome.
It locks up even if you are just changing selections or does it lock up when making the selections like Cleanup or Format?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #3  
Old 03-04-2009, 04:26 PM
Lman Lman is offline
Junior Member
 
Join Date: Mar 2009
Posts: 5
Default

Quote:
Originally Posted by BobbyRS View Post
It doesn't take much with hard drive based players.
I guess not. I never dropped it before, but the string on the pouch broken, so it doesn't stay closed and slipped out.
Quote:
Originally Posted by BobbyRS View Post
Scrolls through the Creative screen?
What I mean by scrolls through is just that it shows the first screen with the Creative logo and then moves onto the second screen with the ZEN logo and locks up.
Quote:
Originally Posted by BobbyRS View Post
It locks up even if you are just changing selections or does it lock up when making the selections like Cleanup or Format?
It locks up as soon as it goes into the recovery screen. I hold the power, place the battery on, it shows the creative screen and then goes to the recovery mode and locks, I don't have the chance to change or select anything.

Thank you very much for your help BobbyRS.
Reply With Quote

  #4  
Old 03-05-2009, 12:46 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by Lman View Post
What I mean by scrolls through is just that it shows the first screen with the Creative logo and then moves onto the second screen with the ZEN logo and locks up.
Ok, that is what I was thinking. I just wanted to make sure. This is still indicative of a failed, but recognized drive.

Quote:
Originally Posted by niceeducation View Post
It locks up as soon as it goes into the recovery screen. I hold the power, place the battery on, it shows the creative screen and then goes to the recovery mode and locks, I don't have the chance to change or select anything.
Locking up in Recovery Mode is not good at all. Especially if you haven't even selected an option to run on the drive like Cleanup or Format. Have you considered disassembling the ZVM to disconnect the drive, then power up to boot into Recovery Mode, and see if the locking up doesn't occur? If it doesn't, then it shows that the drive was the cause. If it continues to lock up without the drive even connected, you may have a mainboard issue that would require a replacement

Quote:
Originally Posted by niceeducation View Post
Thank you very much for your help BobbyRS.
No problem.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #5  
Old 03-05-2009, 03:50 PM
Lman Lman is offline
Junior Member
 
Join Date: Mar 2009
Posts: 5
Default

I was considering disassembling the ZVW, but wanted to wait till I got some response from this board. After you last diagnostics I went ahead and dove in following the link provided in another post ( Creative Zen Vision W Teardown ) and unplugged the hard drive. Once the hard drive was disconnected the unit stopped freezing in recovery mode (still froze on the ZEN screen when not following the steps to recovery mode, which made sense). With out the hard drive connected I was unable to perform any of the functions in the recovery mode, but does suggest I need a HD replacement.
I did reconnect the HD with the hopes for some reason I would be able to use the recovery mode and format the HD, but no luck. Seems like an upgrade is a bit pricey, so I might just stick with the 30 gigs. If there is anything else I should try before purchasing a new HD please let me know. Again thank you very much for all your help. I don't see how I would have been able to figure it out without the assistance on this board. Creative should fire their support staff and start sending checks your way.
Reply With Quote

  #6  
Old 03-06-2009, 07:41 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by Lman View Post
Once the hard drive was disconnected the unit stopped freezing in recovery mode (still froze on the ZEN screen when not following the steps to recovery mode, which made sense). With out the hard drive connected I was unable to perform any of the functions in the recovery mode, but does suggest I need a HD replacement.
Yes, it does.

Quote:
Originally Posted by Lman View Post
Again thank you very much for all your help. I don't see how I would have been able to figure it out without the assistance on this board.
No problem. Happy to help.

Quote:
Originally Posted by Lman View Post
Creative should fire their support staff and start sending checks your way.
Sounds good to me!
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #7  
Old 07-18-2009, 10:10 AM
Lman Lman is offline
Junior Member
 
Join Date: Mar 2009
Posts: 5
Default

Finally to ordered a hard drive, but after installing the drive I am still having the exact same problems.
With the drive installed the player locks at the ZEN opening screen. Following instructions to boot in recovery mode it locks up once in the recovery mode. If I load the player into the recovery mode without a hard drive installed I can navigate through the recovery mode, but trying to access any of the functions it gives an error message "Harddisk problem". I even tried entering recovery mode with the hard drive disconnected and the case off so I could connect the hard drive once in recovery mode, but it locks up as soon as I connect the hard drive.
Any other ideas please shoot my way, I don't know what else to do. Thanks!
Reply With Quote

  #8  
Old 07-18-2009, 03:35 PM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,055
Default

Check that the cable of the zif connector is in correctly & properly seated.
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

  #9  
Old 07-19-2009, 06:55 PM
Lman Lman is offline
Junior Member
 
Join Date: Mar 2009
Posts: 5
Default

I have made a little progress, but still not working. I have gotten the computer to recognize the ZVW. Seems pretty random, but if I keep trying to access recovery mode and plug the usb during the booting every once in a while I get it to "dock". So I then tried many times to reload the firmware, but it stops at never gets pass the last progress bar. Takes a short moment to get to the last bar and sits there for hours.

Quote:
Originally Posted by coachop94 View Post
Check that the cable of the zif connector is in correctly & properly seated.
Thanks for the suggestion, I have tried disconnecting the cable/ribbon and made sure everything looked correct, but still no success. I looked for a replacement ribbon just in case, but it was listed for 20 bucks, which is completely ridiculous. Anyone know of somewhere cheaper?

Any other ideas are more than welcome.
Reply With Quote

  #10  
Old 07-19-2009, 07:07 PM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,055
Default

Those are not readily available.If you found one you may want to purchase it.
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

  #11  
Old 09-17-2009, 12:18 PM
creative_mp3_tech's Avatar
creative_mp3_tech creative_mp3_tech is offline
Junior Member
 
Join Date: Aug 2009
Location: Granite Bay, California
Posts: 77
Default

Hi LMAN,
Coachop has you on the right track. Anytime that you have a problem like this it is just a process of elimination for troubleshooting. Start off replacing the most likely (or the cheapest) part and keep going until you get it fixed. Sometimes it can get costly that way but if you like your player it is the only way.
From what you are saying, I would have guessed at the drive right away. The ribbon could be the next culprit. But I am concerned, are you certain that the drive you are using as a replacement is good? What drive are you trying to connect? Are you certain that you reconnected the ZIF or LIF connector properly?
I would have put money on the drive.
Gordon
Reply With Quote

  #12  
Old 05-02-2011, 12:05 AM
prpr_hrdcr prpr_hrdcr is offline
Junior Member
 
Join Date: May 2011
Posts: 1
Default Exact same problem

Hello,

I know that this thread has been inactive for a long time, but I thought I would post a reply in hopes that someone might just come along and see it.
I read the thread and I have exactly the same problem that LMan was having. The only difference is that my player is a Creative Zen Vision M.
I have tried disconnecting and reconnecting my ribbon cable and replacing the hard drive to no avail. I even tried replacing the ribbon cable and it still froze on the ZEN screen.

If anyone could help me that would be awesome.

Thanks
Reply With Quote

  #13  
Old 05-02-2011, 12:15 AM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,055
Default

Quote:
Originally Posted by prpr_hrdcr View Post
Hello,

I know that this thread has been inactive for a long time, but I thought I would post a reply in hopes that someone might just come along and see it.
I read the thread and I have exactly the same problem that LMan was having. The only difference is that my player is a Creative Zen Vision M.
I have tried disconnecting and reconnecting my ribbon cable and replacing the hard drive to no avail. I even tried replacing the ribbon cable and it still froze on the ZEN screen.

If anyone could help me that would be awesome.

Thanks
If the drive you replace it with is in fact good & the Zif is installed properly then I would say the motherboard is the culprit of your problem.
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

Reply

Tags
freeze, recovery mode, zen logo

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:04 PM.