android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen V

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-09-2011, 10:11 AM
PMCRO1 PMCRO1 is offline
Junior Member
 
Join Date: May 2011
Posts: 1
Default My Zen is Dead apart from the Blue light being on

My 8Gb Zen had been working perfectly well until last week. I was charging it on PC and it was charging a normal. When I disconnected it I could not get it to switdh on. Plugged it back into the computer and it was only recognised intermittently. I successfully upgraded my Firmware as advised. Following instructions from various thread . I got into Recovery mode, I Cleaned , then Formatted and then removed the firmware. Got connected and tried to apply firmware upgrade but this was unsucessful. When I rebooted then I got a white screen and the blue light on the on/off. Reset the machine. No longer recognised by computer when connected to Computer and Now when trying to get into recovery mode it goes to Creative screen then goes to a black screen and the blue light is permanently on. Is my little friend dead and beyond redemption.
Reply With Quote

Advertisement [Remove Advertisement]

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:18 AM.