android
Prev Previous Post   Next Post Next
  #1  
Old 05-10-2011, 10:11 AM
roadcone roadcone is offline
Junior Member
 
Join Date: May 2011
Posts: 3
Default YP-R0 won't always startup, but freezes

I have a problem which I hope someone here can shed some light on.

Several times a week, when I press the On/Off button, the Samsung logo screen appears and the player hangs and does not proceed to the R0 screen. The only way out is to then force a close-down by holding the button for 9 seconds or by pressing a paper-clip into the reset hole. I am very, very happy with the player on all counts except this one.

It is still under warranty and I sent it off to Samsung's repair centre in Southam. They have not told me what they did but from what I observe, they re-loaded the firmware, trashed the items I left on it (not that that was a problem) and reloaded all the Samsung sample files and manual. I am fairly sure about this as I had v1.24 on it and now it is v1.22

Can anyone shed any light on this matter please? Is there anyone with similar experiences and any hints on how I solve it?

Thank you for taking the time to read and consider.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:10 AM.