android
  #1  
Old 05-15-2011, 12:19 PM
rvb123's Avatar
rvb123 rvb123 is offline
Junior Member
 
Join Date: Apr 2011
Location: on earth
Posts: 45
Help x-fi2 crashing

I've noticed that my player will randomly turn off for little to no reason. This happens at least once a month but seems to be more and more frequent. Can i fix this?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-15-2011, 01:41 PM
sYlt's Avatar
sYlt sYlt is offline
Member
 
Join Date: Feb 2010
Location: Lisbon, Portugal
Posts: 291
Default

Try taking the first 2 steps on this thread: http://anythingbutipod.com/forum/showthread.php?t=52875

Unless you have already done them? Does it happen while listening to music or playing? Idle or when using the player?
Reply With Quote

  #3  
Old 05-18-2011, 05:17 PM
rvb123's Avatar
rvb123 rvb123 is offline
Junior Member
 
Join Date: Apr 2011
Location: on earth
Posts: 45
Default

It occurs at random moments. It doesn't matter if im listening to music running an app etc. but it seems so be more frequent when i start up SkiFree.
Reply With Quote

  #4  
Old 05-18-2011, 06:07 PM
jbob182's Avatar
jbob182 jbob182 is offline
X-Fi2 Development Moderator
 
Join Date: Feb 2010
Location: The U.S.A.
Posts: 554
Default

Ah yes, someone with the same problem as me!. I had this problem for a long while though i think i still have it ( i dont play apps to much). Try reinstalling your firmware, this should fix it for a little bit. I also re-formatted mine ( i think it helped).
Reply With Quote

  #5  
Old 05-19-2011, 03:42 PM
rvb123's Avatar
rvb123 rvb123 is offline
Junior Member
 
Join Date: Apr 2011
Location: on earth
Posts: 45
Default

ya i cleaned it recently so I'm gonna wait and see if that helps. Also i caint figure out how to make a play list. when i click make play list it adds the entire album not just 1 song. Not only that but i cant add songs to an existing play list.
Reply With Quote

  #6  
Old 05-20-2011, 05:03 AM
marriedto51 marriedto51 is offline
Junior Member
 
Join Date: Nov 2010
Posts: 40
Default

Quote:
Originally Posted by rvb123 View Post
Also i caint figure out how to make a play list. when i click make play list it adds the entire album not just 1 song. Not only that but i cant add songs to an existing play list.
Probably worth a new thread... But, in short...

Make sure you are looking at the list of tracks (not the album titles), tap the menu icon and choose "Add tracks"; then you can tap the ones you want and click "Yes" at the bottom.

To add to an existing play list, just load the existing list (so that it shows in "Now Playing") then do the same thing. You can then save the new list from the menu under "Now Playing".
Reply With Quote

  #7  
Old 05-22-2011, 05:28 PM
rvb123's Avatar
rvb123 rvb123 is offline
Junior Member
 
Join Date: Apr 2011
Location: on earth
Posts: 45
Default

Quote:
Originally Posted by marriedto51 View Post
Probably worth a new thread... But, in short...

Make sure you are looking at the list of tracks (not the album titles), tap the menu icon and choose "Add tracks"; then you can tap the ones you want and click "Yes" at the bottom.

To add to an existing play list, just load the existing list (so that it shows in "Now Playing") then do the same thing. You can then save the new list from the menu under "Now Playing".
I'm still lost. I tried that and it didn't work. When i go into the play lists it says "to create a playlist select save as playlist from the now playing context menu" if I do that the entire album is put into the playlist.
Reply With Quote

  #8  
Old 05-23-2011, 06:12 AM
marriedto51 marriedto51 is offline
Junior Member
 
Join Date: Nov 2010
Posts: 40
Default

The X-Fi2 only makes playlists by saving your current "Now Playing" list. So...

Browse through your collection and "Add tracks" as I suggested above to build up a list. Then press the Home button, Music and "Now Playing". From the menu there, choose "Save as playlist".

When I do that, it saves whatever I had on the playlist at the time (whether that was a complete album, more than one album, or a collection of individual tracks).

Hope that helps!
Reply With Quote

  #9  
Old 05-24-2011, 04:16 PM
rvb123's Avatar
rvb123 rvb123 is offline
Junior Member
 
Join Date: Apr 2011
Location: on earth
Posts: 45
Default

Quote:
Originally Posted by marriedto51 View Post
The X-Fi2 only makes playlists by saving your current "Now Playing" list. So...

Browse through your collection and "Add tracks" as I suggested above to build up a list. Then press the Home button, Music and "Now Playing". From the menu there, choose "Save as playlist".

When I do that, it saves whatever I had on the playlist at the time (whether that was a complete album, more than one album, or a collection of individual tracks).

Hope that helps!
The problem is if i create a playlist the entire album is added like you said but i have no idea how to get rid of the rest of the songs. Its an awkward, clunky, process that I'm having trouble figuring out.
Reply With Quote

  #10  
Old 05-25-2011, 09:42 AM
marriedto51 marriedto51 is offline
Junior Member
 
Join Date: Nov 2010
Posts: 40
Default

Well, you can remove tracks from the "Now Playing" screen context menu: either "Remove Track" to remove just the current track, or "Remove All".

You can also swipe left three times from the "Now Playing" screen (past star rating, and album art) to get a list of the current tracks, and then choose "Remove Track", which will let you choose several tracks and remove them all at once.

Agreed it's not that obvious: and I don't remember seeing anything about it in the documentation either.
Reply With Quote

  #11  
Old 05-25-2011, 07:16 PM
rvb123's Avatar
rvb123 rvb123 is offline
Junior Member
 
Join Date: Apr 2011
Location: on earth
Posts: 45
Default

I think Ive solved my playlist problem. I need to use creative centrale. It's annoying to have to hook the player up to my computer to do so but its easier than trying to understand the awkward process the player itself uses.
Reply With Quote

  #12  
Old 09-28-2011, 04:31 PM
CrystaloftheDeep33 CrystaloftheDeep33 is offline
Junior Member
 
Join Date: Sep 2011
Posts: 7
Default

Quote:
Originally Posted by rvb123 View Post
It occurs at random moments. It doesn't matter if im listening to music running an app etc. but it seems so be more frequent when i start up SkiFree.
This is EXACTLY what happens when I run an application while listening to music. Some days it's worse than others, meaning as soon as I start up an application the player will shut down, reboot, and go though the "Scanning Disk" bit before I can restart the player and try again. I've run through the clean-up and format process more times than I can count, but it hasn't helped the issue any. Hopefully a new firmware will be released to fix the issue, but knowing Creative's "up-to-date" support for their devices, I think I'll be waiting another year for my prayers to be answered. *sigh*
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:58 PM.