android
  #1  
Old 05-30-2011, 05:52 PM
BuyingAName BuyingAName is offline
Junior Member
 
Join Date: May 2011
Posts: 2
Default NWZS544 buttons don't respond

I have had my nwzS544 for one and a half years, and since last week, the mp3 player doesnt respond when I press any of the buttons. It just stays at the home menu, none of the buttons work except for the hold switch. I have already tried resetting it, plugging into the computer, and waiting for its battery to die then charging it to full, and it still wont work. Anybody know how to fix this?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-01-2011, 03:59 PM
JSBach JSBach is offline
Junior Member
 
Join Date: Feb 2011
Posts: 94
Default

My Sony Walkman X series also is almost 2 years old and I had a scare yesterday. I took a nap with it and when I woke up and flipped the hold to off, it flashed hold and nothing worked.

So i decided to quckly flip the switch and it got unstuck, whew! a close one
Reply With Quote

  #3  
Old 06-01-2011, 07:07 PM
Just Some Guy Just Some Guy is offline
Member
 
Join Date: Jan 2011
Posts: 467
Default

Sounds like a firmware error. Have you tried to reinstall the firmware?
Reply With Quote

  #4  
Old 06-02-2011, 08:15 PM
BuyingAName BuyingAName is offline
Junior Member
 
Join Date: May 2011
Posts: 2
Default

How would I do that?
All I could find was the firmware update, and I did that and nothing changed
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:02 PM.