Old 08-02-2011, 11:54 AM
syko_sticks syko_sticks is offline
Junior Member
Join Date: Aug 2011
Posts: 1
Default Power button issues

Hi there, I can't seem to find any info on this problem so thought I'd try asking here. My vision M takes a good few tries of the power slider before it turns on. Once it turns on everything works fine. When I try turning it off again the power slider seems to control everything! It pauses, plays, fast forward, and switches between menus!

I've had it for 6 years without any problems so if its unfixable I've got my money's worth out of it.

Would really appreciate any advice. Ta!
Reply With Quote

Advertisement [Remove Advertisement]

Old 04-30-2015, 02:53 PM
hurdygurdyguy hurdygurdyguy is offline
Junior Member
Join Date: Dec 2006
Location: Pacific Northwest
Posts: 71

I know this is an old thread, but I have two ZVM's (30gb) My original one I have for years with no problems ... got a used one a few years ago, the eBay seller said the slider switch was tricky, needed to be slid with a bit of pressure to the rear to work right. I got it anyway (good price) and yes it did the same thing you describe, sometimes return to the tune I was playing, sometimes to the recorder, but I had to slide it "just so" to get it to shut down. I opened it up and manipulated the power switch with tweezers and it worked fine, cleaned it up as best as I could, reassembled and it works better now ....

Now, my old reliable is starting to show the power button problem ... what is it with the power button? Why should forward or rear pressure while sliding it have anything to do with anything besides shutting it off!!!

And I'm surprised there isn't more response about this problem on the boards... it has to be more widespread, somebody must know what the problem is...
Reply With Quote


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 11:26 PM.