android
Prev Previous Post   Next Post Next
  #23  
Old 08-23-2011, 04:11 PM
Habhome's Avatar
Habhome Habhome is offline
Moderator
 
Join Date: Jan 2010
Location: Sweden
Posts: 1,079
Default

No, I see the directory IS created in the right place. The issue might lie in me using the already there file operations with just a change in file-path, I'm probably messing something up there and I've stared myself blind at the code, I think I'll find it much easier after sleeping on it.

The only thing I added was:
lfs.mkdir("Backup");
Since i'm already working within the correct root folder it is created where I want it.
As I said, the problem is probably in my strings holding the paths for other parts of the code, probably mixed them up somewhere. I'll fix it tomorrow. Bye for now.
__________________
"If you are good enough at English to apologize, then there is no need to." - A good friend of mine
Discovered something about the X-Fi2 you think others may not know? Post it here so others can learn about it!
Have a question about X-Fi2 apps? Consult the FAQ before creating a thread about it.
Like my work? Tell your friends. Don't like it? Tell me so I can improve. ^.^
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:28 AM.