android
  #1  
Old 08-31-2011, 08:54 PM
friktionridge99 friktionridge99 is offline
Junior Member
 
Join Date: Aug 2011
Posts: 3
Unhappy S545 Crashes Windows Explorer Every Time

I just got a sony NWZ S545. Part of the reason I went with this model is for its video playing capabilities. I converted videos to mp4 using Any Video Converter and transferred them to the device. I watched some of them, they seem to play fine. Now I want to rearrange them. Every time I open the VIDEO folder through my computer using Windows Explorer, after about 3 seconds it starts to "refresh". A green bar starts on the left and moves across the top of the window....except that it never actually reaches the right side. Ever. It never finishes refreshing. If I click "stop refreshing", windows explorer stops responding. If I click at all in the window's field, windows explorer stops responding. Am I not able to organize or alter these files once they are on the device? Or, am I doing something wrong?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-31-2011, 09:23 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

First, if you have access to one, try it on a different machine. There could be an issue with your drivers. Also, it sounds like you're using Windows 7, right?
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

  #3  
Old 08-31-2011, 09:23 PM
Just Some Guy Just Some Guy is offline
Member
 
Join Date: Jan 2011
Posts: 474
Default

You should have no problem using Windows to organize any files on the device. I wonder if it's a preview issue with the files?
Reply With Quote

  #4  
Old 09-08-2011, 09:22 PM
friktionridge99 friktionridge99 is offline
Junior Member
 
Join Date: Aug 2011
Posts: 3
Default

I am using Windows 7. I feel like it probably is related to previewing the files, but I have no idea what I did wrong or how to make it stop. I downloaded and re-installed the software making sure it specifically said Windows 7, but that didn't change anything. I guess no one else has had this problem?
Reply With Quote

  #5  
Old 09-09-2011, 07:09 AM
AcidDan AcidDan is offline
Junior Member
 
Join Date: Sep 2011
Posts: 3
Default

Quote:
Originally Posted by friktionridge99 View Post
I guess no one else has had this problem?
Hi! I had this problem too. It's caused by Windows Explorer trying to create thumbnails for videofiles and for some reason it can't do this on device. Resolve by turning off thumbnailing before opening player's Video folder (see attachment picture).
Don't forget to uncheck this option to restore preview for files.
Hope this help. Sorry for my English
Attached Images
File Type: jpg Thumbnailing.jpg (99.3 KB, 10 views)

Last edited by AcidDan; 09-09-2011 at 07:14 AM.
Reply With Quote

  #6  
Old 09-11-2011, 02:40 PM
friktionridge99 friktionridge99 is offline
Junior Member
 
Join Date: Aug 2011
Posts: 3
Default

This worked, thanks so much!
Reply With Quote

  #7  
Old 09-16-2011, 04:05 PM
AcidDan AcidDan is offline
Junior Member
 
Join Date: Sep 2011
Posts: 3
Default

You are welcome! Glad I could help
Reply With Quote

Reply

Tags
crash, folders, problem, s545, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:31 PM.