android
  #1  
Old 09-21-2011, 09:55 PM
Pengin Pengin is offline
Junior Member
 
Join Date: Sep 2011
Posts: 9
Default x7 Tag Issues

I know this has been touched on before in a few posts, and I have taken some of the aforementioned advice.
My x7 is currently having some tagging issues with the artist files coming up as random letters and symbols (r&_R&) for example. I have already tried mp3tag to identify the problem files and edit them to no avail, they look normal in mp3tag, as well as folder view and the cowon software, they only seem to be coming up as gibberish on the actual mp3 player, I was wondering if anyone has come to solve this issue or can help me to fix this, as this is driving me nuts.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-21-2011, 10:03 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

When you're on the computer, if you browse into your X7, are the tags messed up? If so, have you tried importing those to mp3tag and editing from there?
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

  #3  
Old 09-21-2011, 10:06 PM
Pengin Pengin is offline
Junior Member
 
Join Date: Sep 2011
Posts: 9
Default

I have browsed, they all look completely normal, upon looking at mp3tag I only found 3 that were incorrect, I corrected those, but they were the only few coming up abnormal.
Reply With Quote

  #4  
Old 09-26-2011, 06:09 PM
Pengin Pengin is offline
Junior Member
 
Join Date: Sep 2011
Posts: 9
Default Large amount of "Unknown Artist" Files.

I recently sorted out my wonky artist problem my x7 had with sorting, now I have another sorting issue, I have a large folder full of "Unknown Artist" in folder browse and mp3tag, everything is in its right place, there are no "unknown" folders or empty tag areas. I have tried removing the files causing an issue, and replacing them with edited files that I edited in their properties. I have tried replacing them with m4a versions, and they just keep ending up back in the "Unknown" folder.
Any help?
Thanks.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:42 AM.