android
Go Back   abi>>forums > MP3 Players By Brand > Cowon iAudio > Cowon X7

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #10  
Old 09-30-2011, 04:23 PM
matoflash matoflash is offline
Junior Member
 
Join Date: Sep 2011
Posts: 5
Default Any news?

Quote:
Originally Posted by zysondy View Post
I have the same problem. After loading up some FLAC files, the X7 quit being recognized by the computer. I bought another one, and same problem happened. Only one out of three I bought is still being recognized by the computer. Do you suppose this defect is a wide spread one?
Hey guys, any news on this subject? This have recently happened to me too, the computer can't connect the device.
For a while, it gave me "disconnected" on the screen, now not even that, only "charging". However, very recently I plugged the player into computer usb port for charging as I knew it was not gonna connect (same port I use all the time), but it connected. I managed to pull in about 1gb of music and then it got disconnected and unrecognized device again.
Since then, no success. But it made me think. How is it that it was possible to connect that one time, recently?
Reply With Quote

 

Tags
cowon, harddrive, recovery, usb, x7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:36 AM.