android
Go Back   abi>>forums > MP3 Players By Brand > SanDisk Sansa > Sansa Fuze > Sansa Fuze Rockbox

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #9  
Old 10-11-2011, 12:39 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,820
Default

If you want to have someone take a look at what's going on you would need to deal with what's current, not old releases or patches that don't apply to the target being discussed here, the V1 fuze.

FS#11664 is the patch that enables USB support in AMS V2 targets where USB support is currently disabled. Doesn't have anything to do with the V1 Fuze.

That bug report is for release 3.8.1 and 3.9. I had the same problems with builds around that time. 3.9.1 has since been released. I see one other report that was added a few days ago. That was after no one else reported that same issue in couple of months. Just a guess but if a developer sees that report and has a V1 Fuze or asks to someone check theirs and no problems are reported they would probably assume user error.

My results with that are just what I said here. If you are having repeatable problems you need to report it as a bug. Nobody works on unreported problems. I don't know what could be done if others aren't experiencing the same problems. I don't think they would be able to work on a bug if everyone else connects reliably and you don't.
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:02 AM.