android
  #1  
Old 07-07-2011, 07:56 PM
scottymelbourne scottymelbourne is offline
Junior Member
 
Join Date: Jul 2011
Posts: 12
Default problem during syncing

i've had my cowon for about a month,and i've been using windows media player for syncing. the only thing is once i've synced a list of songs, windows media player starts removing songs i've previously added to the cowon. is there anyway i can stop this happening?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-07-2011, 08:35 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,203
Default

Welcome to ABI

I don't have the X7 but there's a good chance it's not the problem. When I've helped others deal with WMP and syncing it's always turned out to be some sync setting that wasn't set for what you wanted.

IIRC in the Sync tab there's a "More Options" sub menu. There's a place there to tell WMP to remove tunes if the playlist that uses those tunes is changed. To keep the library and the player mirrored if the song isn't part of a playlist WMP will remove it from the player if that's checked.

If that's not it I would look at all the sync options in WMP and find which one it is. I've found it very helpful to have the Help file open as I tried to set things up. There's settings in non-intuitive places that have to be set just right for syncing. I've found that the Sync setup menu can be particularly tricky.

I really don't know if this will help but it's the first thing I look at when WMP does something unexpected.
Reply With Quote

  #3  
Old 07-08-2011, 09:23 AM
scottymelbourne scottymelbourne is offline
Junior Member
 
Join Date: Jul 2011
Posts: 12
Default

thanks skip
Reply With Quote

  #4  
Old 07-08-2011, 09:23 AM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,203
Default

It worked?
Reply With Quote

  #5  
Old 07-09-2011, 01:58 AM
scottymelbourne scottymelbourne is offline
Junior Member
 
Join Date: Jul 2011
Posts: 12
Default

no unfortunately i couldn't find anything about stopping wmp deleting files
Reply With Quote

  #6  
Old 07-09-2011, 02:37 AM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,203
Default

This is the setting I meant.

**Edit**

I knew I had helped someone with files being deleted by WMP before but it took me bit to find the right search terms. The post where I walked someone through the steps is here. If you open that out to the full thread you'll see my opinion of WMP.

I still advise anyone to dump it. The alternatives like MediaMonkey are much more transparent in their use. One of the biggest benefits of that is that I found was it's much easier to tell MM how to behave the way I needed it to. Lot's fewer surprise that way.

Last edited by skip252; 07-09-2011 at 12:32 PM. Reason: additional information
Reply With Quote

  #7  
Old 07-12-2011, 04:55 AM
scottymelbourne scottymelbourne is offline
Junior Member
 
Join Date: Jul 2011
Posts: 12
Default

i downloade media monkey..i'm still working out how to use it
Reply With Quote

  #8  
Old 10-12-2011, 10:07 PM
csdaly csdaly is offline
Junior Member
 
Join Date: Oct 2011
Posts: 7
Default

Suggest to use Windows Explorer instead of WMP. I have had no problems transferring files on to the X7 through WE - very simple. I never trust WMP - only time I ever used it to rip music it forces you to use a certiain folder names and structures and even though you rename and relocate the file, it keeps reverting. Very annoying.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:00 PM.