android
Go Back   abi>>forums > MP3 Players By Brand > Samsung > Samsung Galaxy Player Series

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #4  
Old 10-20-2011, 11:25 AM
electron's Avatar
electron electron is offline
Senior Member
 
Join Date: Nov 2008
Location: I would like to know too.
Posts: 828
Default

Quote:
Originally Posted by chotto View Post
Brilliant! Thank you, thank you, thank you! Did the 'hold down the buttons' thing.

I wiped the user data and rebooted first, but that didn't work, so I wiped the cache, and rebooted. That seemed to do the trick. And the headphone socket worked again!

Really not sure what it was. Could've been a bad app?
It probably wasn't an application you had installed if wiping the cache fixed the problem. To me it sounds like the firmware was updated, but /cache wasn't properly updated/wiped during the update, which can cause what you described.
Thankful you were able to get it working again
__________________
The difference between genius and stupidity is that genius has its limits. - Albert Einstein
check out my P3 group here!
Thanks for making my P3 group the largest non-contest group on ABi!
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:26 PM.