android
Prev Previous Post   Next Post Next
  #10  
Old 10-20-2011, 03:01 PM
BMNB1tch BMNB1tch is offline
Banned
 
Join Date: Jul 2008
Posts: 43
Default

Quote:
Originally Posted by chotto View Post
You have to go to
Settings > Wireless & Network > USB settings > Samsung Kies

Then it'll prompt you for firmware upgrades etc, and miraculously appears in My Computer...
This problem is already solved I can go on by turning it on from my notifications. Weird thing is that I don't have USB settings anywhere but this is probably due to the Version of My Device from where I purchased (Hong Kong & Taiwan)
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:39 PM.